VoodooHDA for Mavericks 2.8.5
3 3

By Deepak
(5)

About This File

Updated VoodooHDA 2.8.5 by Slice and ANV

A lot of updates thus.

Sources included in zip


What's New in Version 2.8.5

Released

  • - Added 20 bit audio support
  • - Changed vector instruction definitions if clang is used (enables building with Apple's clang compiler)
  • - Updated icon on prefpane and settings loader
  • - Fixed warnings on sources
  • - Added various audio controllers and codecs (ALC282, IDT ID 7695, Intel Series 7 and Series 8 HDMI, Intel Series 8 controller, Intel Series 8 HMDI controller)
  • - Signed with my developer account all binaries automatically after build

2 people like this

  • Download this file


  • User Feedback


    Deepak

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    Guest

    • 3
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    modern singh

    • 4
      

    Share this review


    Link to review
    • Similar Content

      • By Potato_God
        Sound issue on HP HDX16, sound stuck at max volume
        Most sound issues in hackintosh are that some computers won't produce audio. In my case, the sound is stuck on maximum volume, it doesn't matter if I set the setting lower or mute the computer, sound still comes out at max volume. All drivers and kexts I have tried either allow me to have max volume and nothing else, or no sound at all. is there any kext or driver that will let me control my volume, or any other solution to this error?
      • By Aliensidobelieve
        Yosemite 10.10.1 Audio Issue
        Hi all.
           I have recently managed, for the very first time, to get my Yosemite 10.10.1 Hackintosh working a couple days ago, ever since, however, I seem quite unable to sort out all of the audio problems that comes with it. The first time I noticed the issue I was trying to use Garageband 10.1.2, whenever I played a key, it would work but sound like it was skipping/stuttering (the same used to happen on iTunes and any other sounds only when something graphical like dragging a window or moving the volume bar was going on) I thought it was a Kext related problem; my audio codec is Realtek ® ALC887, so off I went, testing every single corresponding piece of kernel extension to this codec, but the problem, of course, persisted.
            Later on I was tweaking my Bios and found out that my Mobo had some "Auto Turbo" mode enabled, slightly overlocking my CPU, I have disabled it (never been an overclock kind of guy) and then I realised that the audio problem got even worse; Which lead me to a deeper research: BUS Speed and Busratio. I have seen some threads where people successfully got rid of this same problem by adjusting Busratio and stuff, I use Chameleon Bootloader, so try setting it through Chameleon Wizard would be ok, but as frustrated as almost every AMD user might be, I'm helplessly asking myself now: "Where the heck can I get some info on my CPU`s BUS frequency/External Clock?" all the information out there is for Intel.
        Anyway, I have come to a point where my research is stirring me nowhere, so I came to ask for some help, any attempt would be dearly appreciated.
         
        My Specs are:
         
        AMD A8 6600k 3.9GHZ
        Gigabyte GA-F2A55M-S1 with Realtek ® ALC887
        8GB G.Skill Sniper 
        Zotac Nvidia Geforce GTX 650 DDR5 1GB 
        Corsair CX750 Power Supply
        160GB SATA HDD running Niresh's Yosemite 10.10.1 with Chameleon Bootloader
         
        Notes: I'm trying to get this sound fixed with onboard audio, HDMI is no solution for me, since I have no HDMI monitor available for use right now; also, I have just realised that when trying to watch Youtube videos, the audio problem is much less frequent, however, video and audio are not synchronised.
         
        Thanks in advance.
      • By Voicingspy
        Deep OSX Sound,HELP ME!!!
        Someone please help me,im running mountain lion in virtual box,but the sound is very deep,and sounds like a slow mo video.please help ASAP
        -Voicingspy
      • By BusingNiklas
        Hello, got my hackintosh (niresh) working so far,
        but now i have one problem: my sound is not working
        at start it workes but only output, with noises and hearing myself.
        after googling and installing of some kexts the sound is now completely death.
        hope someone can help me
         
        cheers
      • By DukeBoyty
        i Finally got the Ethernet working but then it stopped working but i want to know how to install the audio and wifi kexts i have already tried a couple for both but all not working.
    • Popular Contributors