Ati HD4350 512mb 10.9.2/3
0

(3)

1 Screenshot

About This File

install all kext with kext utility,

repair permission,

EDIT THE FILE:

EXTRA:

org.chameleon.Boot

<key>GraphicsEnabler</key>

<string>No</string>

<key>IGPEnabler</key>

<string>Yes</string>

now reboot and and your ati 4350 is full working dvi/hdmi/vga :tongueout: :tongueout: :tongueout: :tongueout:


What's New in Version   See changelog

Released

No changelog available for this version.


1 person likes this

  • Download this file


  • User Feedback


    philip orla

    • 5
      

    Share this review


    Link to review
    nilesh2131

    • 4
      

    Share this review


    Link to review
    antuneddu

    • 5
      

    Share this review


    Link to review
    • Similar Content

      • By wirdgeladen
        Question: How do I update from Yosemite Zone to macOS Sierra?
        Dear forum,
        My question is about Yosemite Zone. It works perfectly now but I want to update to Sierra to run some apple apps. Thanks for help!
        Laurent




      • By HerbRem
        I Could Really Use Some Help Hackintoshing These 2 Systems!!
        Ok here is the deal I have two systems which I seriously want to Hackintosh and I will provide a full set of system specs for each system>
        Ok so whenever I try to boot from any Hackintosh OS Installers it just Reboots, Hangs, Or Crashes. I have even tried changing some things like typing amd64, cpus=4, cpus=2 etc,.. and GraphicsEnabler=Yes/No, and a bunch of other things with no success... Any help you could give me in Successfully Hackintoshing these two machines would be greatly appreciated.
        My Systems:
        Tower PC:
        Foxconn A88GMV MotherBoard (AMD 8 Series Chipset)
        AMD Phenom II x4 B55 Black Edition 3.2Ghz QuadCore (Socket AM3)
        8GB DDR3 1067Mhz 7.5GB Available to OS
        AMD Radeon HD 4250 Integrated 560Mhz GPU with 512MB Shared Memory (Reserved by BIOS Unavailable to OS)
        1.5TB Toshiba Sata III HDD 1
        1.5TB Toshiba Sata III HDD 2
        In this computer I have Disabled the Integrated Graphics Chipset and Installed
        Nvidia GeForce 8500GT PCI-e 256MB Card was only card I have and can't buy new one.
        And of Course this has Disabled the Shared Memory Unlocking the full 8GB for OS
        Average Temps Under (System Idle) After Some Custom Cooling Modifications:
        CPU 63F
        System 75F 
        NorthBridge 75F 
        HDD 1 86F
        HDD 2 86F

        Laptop PC:
        Sony VAIO VPCEE Series
        AMD 880M/850M Chipset
        AMD Athlon II P340 2.2Ghz DualCore (Socket S1G4)
        8GB DDR3/1066MHz 7.75GB Available to OS
        AMD Radeon HD 4200 Integrated 256MB Shared Memory (Reserved by BIOS Unavailable to OS)
        320GB Western Digital (Scorpio Blue) Sata III HDD
        Average Temps Under (System Idle)
        CPU 50C
        HDD 35C
         
        P.S. Yes I am aware that AMD's are much more difficult to Hackintosh But these are all I have at the moment.
      • By misutowolf
        Radeon 5650M Kexts?
        So, I have successfully installed Yosemite Zone on my Toshiba Satellite laptop (L655-S5114), but I can't seem to get my video working properly.

        No matter what kexts I have installed, I consistently get -extremely- laggy video, as well as the card not being detected in System Information (instead, it shows a generic video card with 3MB of memory).

        What kexts should I be using for this card, exactly?   The card's an ATI (AMD) Radeon 5650 Mobile, Vendor + Hardware IDs are -->  0x68c1 & 1002 respectively.

        I'm at a complete loss.  No matter what I've done, I'm stuck at 1024x768 with no hardware acceleration at all (QE/CI?).  This is my first time messing with Hackintosh.  I'm happy that my system has installed/booted fine, but I really need to get this graphics stuff sorted out.
      • By naser27
        ATI 4850 10.10.5 problem
        Hi guys. I have just one question!
        I install Yosemite Zone 10.10.1 on my PC and everything was great, installed kext for graphics card and for audio. 
        After I did update on 10.10.5 my graphics card acceleration isn't working. I tried everything. Do I need diferent kexts for my graphics card? 
        Thanks in advance.
      • By rubalchhina
        system: intel i5, ATI radeon HD 5450 graphic card, gigabyte H81m-s motherboard, RAM 6 gb( 2chips = 2gb+4gb).
        still haveing Bluetooth Controller Transport  error
        unable to start
        after starting with safemode don't know how to fill tcp/ip menu for internet connection  
        need help with ful guide how to install
         
    • Popular Contributors