ATI HD 5450 OSX 10.9.3 Fully working / QE/CI
1 1


1 Screenshot

About This File

ATI HD 5450 OSX 10.9.3 Fully working / QE/CI

Copy Kexts with Kekt Wizard and fix S/L/E !

Copy org.chameleon.Boot.plist to /Extra

You can open org.chameleon.Boot.plist and change Resolution to your highest possible.

Reboot !

Done ! Enjoy


For me its working with Clover no Graphic injector enabled.

What's New in Version   See changelog


No changelog available for this version.

1 person likes this

  • Download this file

  • User Feedback

    There are no reviews to display.

    • Similar Content

      • By gian0819
        Good day,
        I have successfully installed Niresh Mavericks 10.9 on my laptop.
        My current specs:
        intel core i5
        intel hd 4600
        4gb ram
        I can't get qe/ci. I have followed each and every step on fixing the kext file. But to no avail i still cant get acceleration. What am i missing? I have tried installing hd4600 kext via multibeast and vietnam tool. Ive tried installing fakepciid and the hd4000 and 4600 kext. I tried the intelazulfb=(1-15). Even tried chameleon wizard.
        My bootloader is chameleon
      • By NikPezzotto
        Hi guys,
        is the first time for me in this forum.
        I have installed Hackintosh Zone 10.10.1 on samsung np350v5c:
        cpu i7-3630 2,4ghz (ivy bridge) - working
        intel HD 4000 - QE/CI not fully working
        Amd Radeon - not working (not supported)
        ALC269 (working)
        RTL8168/8111 (working)
        enoch booloader (working after boot0 error fix)
        My great problem is HD 4000:
        I've installed with only IGPEnabler=Yes and latest enoch version.
        Monitor resolution, simple graphic effects, dvd played and chess are working fine,
        BUT apple menu bar is NOT GLOSSY and ROTATION in NOT supported in graphic/monitor properties.
        I've tried all combination of GE IGP and FrameBufferCapri values,
        but situation is not better (if I don't use GE or IGP my HD 4000 don't work)
        Than I've tried with [NEW] Intel HD 3000 & HD 4000 Driver 10... 
        but kexts of that release are the same that I've already with 10.10.1 installation
        and so the situation is not changed!
        Anybody can help me to make QE/CI fully work  ???
        Any suggestion ???
        Bless you! 
        PS: (my HD 4000 properties)
        Intel HD Graphics 4000:
          Modello Chipset: Intel HD Graphics 4000
          Tipo: GPU
          Bus: Integrato
          VRAM (dinamica, massima): 1024 MB
          Fornitore: Intel (0x8086)
          ID dispositivo: 0x0166
          ID revisione: 0x0009
          Risoluzione: 1366 x 768
          Profondità pixel: Colore 32 bit (ARGB8888)
          Monitor principale: Sì
          Duplicazione: Spento
          Online: Sì
          Integrato: Sì
      • By toxic stuff
        little post installation problem (Installed yosemite 10.10.1 without any problem) 


        my Intel HD 4000 is being funny. I tried to insert the Kexts posted on another page (the latest kexts for yosemite) but apparently it doesn't really work.
        Resolution is 1920x1080, no problem there, but while on Finder or any other app, the management is just too slow and lags.
        I have configured SMBIOS to a MacBook Pro 9,1 since it has pretty much the same specs. 
        Hope some of you can actually help me because apart from this, everything seems to work just fine.
        Thanks a lot to everybody

         Chipset Model: Intel HD Graphics 4000
          Type: GPU
          Bus: Built-In
          VRAM (Total): 7 MB
          VRAM (Dynamic, Max): 10
          Vendor: Intel (0x8086)
          Device ID: 0x0166
          Revision ID: 0x0009
          Kernel Extension Info: No Kext Loaded
          Resolution: 1920 x 1080
          Pixel Depth: 32-Bit Color (ARGB8888)
          Main Display: Yes
          Mirror: Off
          Online: Yes
      • By Carlos2251
        Hello, I wanted to please help me, newly installed Lion on my pc, but I can not change the resolution and graphics are slow, and I can turn the graphics of my gma intel 950 lion with full QE / CI and native resolution? Thank you all.
      • By Anonimo504
        Hi guys I installed niresh mavericks on my dell and I get no sound and no qe/ci on my intel hd 4000, used many tutorials here but I didn't understand and many of these not worked. I am using legacy mode on this notebook instead of uefi and dual boot with windows 8.1 and chameleon bootloader.  
        It have:
        intel core i7
        Intel hd 4000
        Intel panther point hd audio.
    • Popular Contributors