Secure Mobile Server 1.0


3 Screenshots

About This File


SMS - Secure Mobile Server pack for notebook with only Intel support.

Perfect works on 10.7, 10.8;

Not tested 10.9 & 10.10.

If not works just del AppleTyMCEDriver.kext and relax.



What's New in Version 1.0


  • Remixed xBoot;
  • Some PM changes and RTC fixes.
  • Stripped NullCPUPM.
  • New theme.
  • Additional drivers.
  • Real Chimera SMBIOS.

  • Download this file

  • User Feedback

    There are no reviews to display.

    • Similar Content

      • By MR F
        Niresh Yosemite post install
        Hi everyone. I am new on this forum but i am not new in Hackintoshes :-) First i made early 2008.....
        Now i use Niresh Yosemite installer for the first time and i have a ''simple'' :-) question....
        Complete installation goes well, on first boot of the system i start with nv_disable=1 and after that i install NVidia web drivers and restart computer.
        After reboot i install Clover (at the first try)(after that complete reinstall) and Chimera (on second try) and boot stucks on Bluetooth both cases
        On first install i leave checkbox next to bootloader empty (in customize before install OSX)
        If i boot with USB everything goes normal.....
        Please help me :-)) and of course, THX in advance...
        sorry for bad english, i am from Croatia -)
        Gigabyte ga z97x gaming 3
        Proc: i7 4790k
        24 GB Ram
        Gigabyte GTX 750 w 2GB ram
        SSD 120, 400 GB Toshiba, 
      • By LgnVcell
        System uptime in nanoseconds: 0
        CPU: AMD E1-2500
        Graphics: AMD Radeon 8000 Series
        Audio: Related (Sorry, won't specify in Device Manager)
        Ethernet: Realtek PCIe FE Family Controller
        Problem: Won't boot into installer because of "system uptime in nanoseconds: 0". Tried USBBusFix=Yes and that just makes my screen go black.
        Boot flags: amd -v -s hp GraphicsEnabler=Yes 
        (It's a laptop board in a PC tower. Stupid HP..) Also, this build was verified to work with the Niresh's version of Mavericks, which is what I'm trying to install.
      • By coolatul
        still waiting for root device
        I used all flag an it shows 
        still waiting for root device
      • By Stefan Darvas
        Bootloader not working with 2 or more OS X installation
         I´ve issue with OS X Yosemite 10.10.1 on AMD.
        First: If I want to create a partition, I must go to Windows and use Paragon Partition Tool to create partition with HFS+, because of some error in installation - Disk Utility.
        Sometimes, when installation finishes up, bootloader not working, only blicking (-)
        When it finally works after 1000x reinstallations, I go to Windows and use again Paragon Partition Tool to create another partition as HFS+.
        But when i boot installation, my disk, when I first installed OS X, it shows as ´´Windows NTFS`` and in installation it only show last partition I created. 
        My question is, how could I create partition without lost my first installation of OS X?
      • By MaXology
        Yosemite Zone Black Screen On Installation (Bootloader Crash) !
        I am trying to install Niresh's Yosemite Zone on my Custom PC powered by i5 6500, MSI B150 Mortar MotherBoard and 8gb ( 2 x 4 GB)Ram. The Monitor is Connected via HDMI to the Motherboard. I have Disabled VT-D and CFG Lock in Bios And also Switched to AHCI Mode( Default). HPET Mode is Enabled as well. ( I don't know that other things to alter as I have I think done everything).However, I cannot get to the installation menu of OS X because Screen goes Black (or say Boot loader Crash). Can anyone Please Help?...I will really be grateful to anyone who takes me out of this Problem.  
        Please Watch this Video to know the complete scenario...
    • Popular Contributors