DSTD (Asus p5-vm do) 1.0
0

About This File

DSTD (Asus p5-vm do)



  • Download this file


  • User Feedback

    There are no comments to display.

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now
    • Similar Content

      • By ArturS
        Installing Yosemite-zone on ASUS based PC
        Hi Guys, 
        I just tried to install your Yosemite-zone on my PC and encountered a problem. After rebooting the PC it starts to load the content from USB drive as expected. When the Yosemite-zone grey screen shows up the progress bar never appears. Here is my PC configuration:
        ASUS Z170 Pro Gaming
        SSD Drive Crucial MX300 275GB
        CPU Intel Core i7 6700 3.4GHz
        G.Skill Ripjaws V DDR4 2x8GB 3200MHz RAM
        I have no dedicated graphics card on my system if that matters.
        Any help from you guys would be appreciated.
        I just want to ad that this installer started successfully on a different computer.
        Artur
      • By danielaniq28
        Asus TP500LNG - No Sound - Niresh Yosemite 10.10.1
        Laptop Specs:
        i3 4030u - Intel hd graphics 4400 Nvidia GT840m Boot using Clover through USB Install clover into usb with Boot Disk Utility  Everything can be boot normally by using boot flags - [ /haswell nv_disable=1 ].
        Tried to put kext-dev-mode=1 and it crash upon booting.
        The Problem is there is no sound or anything.
        For examples :
        System Preferences -> sound -> no output devices found
        And I can't seem to find a specific kext/driver for my realtek audio laptop
        •I have Attached clover config.plist
        •I have Attached the Print Screen Of Device Manager of my audio device
         
        config.plist

      • By hnklp
        Need help with installing Yosemite on ASUS X751MJ-TY006H
        Hey everyone

        So I've tried to install OSX El Capitan on this laptop first but did not succeed because the i don't know anyone who owns Mac and couldn't get the VM to work so i've tried installing Yosemite instead.

        The problem is i couldn't get the usb to boot. My UEFI doesnt see it as bootable when using Yosemite Zone and TransMac. I switched to BIOS then and same thing happens. So i've created a separate stick with Clover using BDUtility and it finally booted! The problem is that when i select the drive with Yosemite on it i just get "Root device UUID is xxxx" and it just hangs. I've also tried using different methods, arguments, files but could not get it to work.
        I would appreciate any kind of help

        Specs

        CPU Intel® Bay Trail-M Quad Core Pentium N3530 processor @2.16GHz
        RAM 8GB DDR3
        GPU NVIDIA GeForce 920M 1GB and Intel HD Graphics

        Thanks for your help and also sorry for my english but i'm not from an english speaking country
      • By darkfight14
        Asus X53SJ update to El Cap
        Hello everyone,
        could someone of you help me with my asus notebook?
        First my hardware:
        CPU: Intel i5 2410M 2.1 Ghz to 2.9Ghz
        GPU: Intel HD Graphics 3000 and nVidia GeForce GT520M 1GB
        MB: Asus X53SJ
        Chipset: Intel HM65 Express
        HDD: 160GB GUID
        OS: Yosemite 10.10.5

        Second my problem:
        I installed Nireshs Yosemite Distro with Chameleon because Clover does not work for me and everything works fine but I want to upgrade to El Cap.
        My problem is when I start the update with a USB I need Clover or Chameleon Enoch.
        I tried to install Clover but then the system wont boot anymore. I also tried to install Enoch but the when I start the first message is something with boot0 (only 2 lines of about 2 or 3 words) and than the Chameleon v2.2svn r2286 comes up and I can start OS X. I "updated" the bootloader over the Chameleon Wizard and it worked but still the built-in loader starts the system and I'm unable to install El Cap  
        Do someone know to help me? 
        I tried with the USB Installer but with Clover the Installer wont start and with Enoch the USB wont be displayed.
        I dont know how to get this working.
        When someone of you need more information about my machine, just ask me
         
        Hopefully you can help me.
        Sincerly 
        Darkfight14
      • By MikeMalcon
        First boot stuck at IOBluetoothHostController - start
        Hi everyone,
        I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? 

        Thanks, Mike.
    • Popular Contributors