• 0

Trackpad unusable on new Install in VMware
2 2

Question

Hello, first of all thanks everyone who works to make this community great. 

After many days of tinkering on my HP Envy Sleekbook m6-k022dx(AMD A10(APU)) and many times wiping my hard drive and reinstalling windows, many attempts with Virtualbox.. I finally got Niresh 10.9.0 Installed successfully in a VMware VM. SO YEY! But it is not usable because the trackpad just makes the mouse jump around sporadically clicking and selecting. I am new to all of this so I am not sure if I need to try multi-beast (How can I install it with no mouse?) or a new kext for the trackpad? I am able to navigate a little with just keyboard.. although navigating with just the keyboard is a lot diferent than windows so I am having issues.. Anyways.. any suggestions would be much appreciated! Thank you!

 

Ps. 

I was able to navigate to the settings -> mouse and Trackpad both say none are installed... so not even sure what it thinks my input device is. The laptop is touchscreen, using it results in the same behavior as the mouse. Maybe they are conflicting?

1 person likes this

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Hello, first of all thanks everyone who works to make this community great. 

After many days of tinkering on my HP Envy Sleekbook m6-k022dx(AMD A10(APU)) and many times wiping my hard drive and reinstalling windows, many attempts with Virtualbox.. I finally got Niresh 10.9.0 Installed successfully in a VMware VM. SO YEY! But it is not usable because the trackpad just makes the mouse jump around sporadically clicking and selecting. I am new to all of this so I am not sure if I need to try multi-beast (How can I install it with no mouse?) or a new kext for the trackpad? I am able to navigate a little with just keyboard.. although navigating with just the keyboard is a lot diferent than windows so I am having issues.. Anyways.. any suggestions would be much appreciated! Thank you!

 

Ps. 

I was able to navigate to the settings -> mouse and Trackpad both say none are installed... so not even sure what it thinks my input device is. The laptop is touchscreen, using it results in the same behavior as the mouse. Maybe they are conflicting?

I am having this same problem, and I am trying to install the drivers to get rid of this bug, but it is really hard I agree!! NIRESH!! HELP!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2