• 0

Stucks at apple id login page
1 1

Question

Hi

I am new to hackintosh so i am trying to install niresh maverick distro to my pc.

Installation passes fine, but on first boot it stucks at "login with apple id" page.

Mouse stop moving, keyboard stop printing, i did not hear any hdd read/write operations.

No kext were removed/added, just clean installation.

My specs

Intel core i5 3550

Asus p8 h77 v le mb

Intel hd 2500 gfx

80gb hdd

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0

I am new to hackintosh, so how can i do that?

It seems that i have file AppleIntelCPUPowerManagment.kext in /S/L/E

Share this post


Link to post
Share on other sites
  • 0

Some questions:

Are the mouse and keyboard USB ?

Have you try and unplug and plug it back in after the mouse/Keybaord get stuck?

Have you try the First usb Port? ,That port seems to work better in Hackintosh

Also are the Mouse/Keyboard if Usb type .are they connected to a Usb 2.0 or

3.0?

2 people like this

Share this post


Link to post
Share on other sites
  • 0

CHECK THIS

CHECK YOUR BIOS FIRST:

You may have one or all of these options:

enable: plug and play

enable: usb legacy support (this is only needed if you want your usb hdd dvd/cd roms flash disks to be recognized at boot for various reasons, like booting off from usb dvdrom, or hdd or flash memory etc. If disabled, this does not affect at all while in the OS, since the OS (OSX or Windows) will load its appropriate drivers.)

enable: usb keyboard and mouse (this will enable you to work with usb keyboard and mouse at boot. Otherwise, they may not work until any OS is loaded)

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Last but not Least:

I recently upgraded my Dell Precision 390 hack build to Mountain Lion. Only 2 of the four USB ports were working in the rear, while in Lion they all worked fine. Then I remembered that I almost always remove AppleHPET.kext from my Hackintosh builds. Sure enough that was all it took.

Delete AppleHPET.kext (this is frequently a problematic kext when it comes to customac builds).

Ironically, I first found this fix way back in Leopard to fix slow USB speeds.

Using Finder, copy the Kext to the desktop or somewhere as a backup. Better be safe than sorry!

sudo rm -r /System/Library/Extensions/AppleHPET.kext

Make sure to update your kext cache as well.

All ports working – yay! :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

So now i have working mac, it boots, but only in safe mode(-x), and launchpad and safari are buggy(https://cloud.mail.ru/public/21ab24226ca9/IMG_2428.MOV)

I realise that for launchpad i should install driver for intel hd 2500

But what to do with safe mode?

When normal boot(not safe mode) it boots,and without kernel panic, but it freezes just before login screen.

I realise myhack can fix problematic kext's, but i could nt start myhack in safe mode

Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

I had also this problem after installing 10.9, trying several time to restart, the same problem, when entering apple id, system stopped working

 

I have tried this:

 

-disconnect LAN cable

-reboot

-after login page displayed, I have wrote anything to first field, or even to try hit continue with mouse without typing anything, if You are fast enough to do this before OS X gets frozen.

 

This helped me, there were error on screen but than I was able to enter real account and no freezing anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1