• 0

Mavericks 10.9.0 succeed on AMD!! but 2 fuc*** problems, please help
1 1

Question

Hi dude i just could succeed installing Mavericks os X 10.9.0. Then i upgraded ito 10.9.1 and everything works great! But the only 2 problems i had are:
 
 
1) I ONLY can boot Mavericks os X by typing "-x" (safe mode) as boot flag...the problem is that safe mode does not support OpenGL hardware acceleration, which is required to run Final Cut Pro X and other apps. It say " Please reboot normally and try again " My question is: how can i do to boot normally in order to have my OpenGL acceleration.
 
2) I search from heaven to earth and i can't get my sound devices working :( i install voodoo, ALC8xxx, everything.. but nothing. The biggest surprise is that my driver is so common! Please help me, i think it could no be working due to the "Safe Mode" but i dont know :'( 

I Have Realtek® ALC 887 8-Channel High Definition Audio  
Here my Specs:
 
AMD FX 8120 Bulldozer 3.1Ghz
ASUS M5A87 AM3+
ATI Radeon HD 6950 1024Gb
Kingston 8Gb 1600Mhz 
Mavericks os X 10.9.1
 
 
I'm From Ushuaia, Tierra del Fuego, Argentina thanks for any reply! Cheers 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

just boot with -v and report what you get errors ..and if you are using  any special or patched kext for your system then again reinstall them may fix your problem 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1