• 0

Can't get in to Niresh mavericks install menu
2 2

Question

First of all sorry if this topic is already posted 

 

I tried booting using the bootable usb which i created using the niresh distro

 

But it keep showing loading mach kernel

error loading drivers 

 

Please anyone help me to solve this problem !

Already used GraphicsEnabler=Yes -v xpcm-free boot flags

1 person likes this

Share this post


Link to post
Share on other sites

21 answers to this question

  • 0

@

somehow i managed to solve that problem but now it showing , loading drivers .............. (so many dots) and keeps restarting

Share this post


Link to post
Share on other sites
  • 0

again we need image and which version of OSX are trying ???

Share this post


Link to post
Share on other sites
  • 0

what flags you have selected while installing ???system specs ??? check your bios setting ???

Share this post


Link to post
Share on other sites
  • 0

Didnt use any flags while installation

MOTHERBOARD : Biostar Hi-Fi B85S3+ | PROCESSOR :

Core i5 4670 | RAM : 4GB | GRAPHICS : HD4600 | HDD :

500GB seagate

in bios i set to ahci mode and disabled enhanced inte speed step

Share this post


Link to post
Share on other sites
  • 0

install again this time select move graphics extension select all ati*nvidia*intel*

Share this post


Link to post
Share on other sites
  • 0

already selected but not helped

can you tell which must be selected and which mustnt

Share this post


Link to post
Share on other sites
  • 0

try to boot with -v -x GraphicsEnabler=No

Share this post


Link to post
Share on other sites
  • 0

i tried those boot flags :(

im having intel hd 4600

so when installation do i need to selet graphics enabler and igp enabler option ???

or which one should i select

Share this post


Link to post
Share on other sites
  • 0

won't Select any of it and also select move garphics extensions all ..also what connector are you using to connecting monitor????

Share this post


Link to post
Share on other sites
  • 0

Intsall it again without abny graphic Kexts 

Share this post


Link to post
Share on other sites
  • 0

i can only get in to the installer by deleting the platformsupport.plist file otherwise it restarts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2