• 0

Help to install - AMD e-350
1 1


Hello friends, I need help to install Maverick on this computer. 


CPU: AMD E-350 APU 1.6 GHz Dual-Core

Video: AMD Radeonâ„¢ HD 6310

Sound: Onboard analog stereo high-definition audio/7.1-Channel LPCM digital audio (HDMI)
Memory: 4gb DDR3 1066 SO-DIMM
LAN/Wifi: 10/100/1000Mbps, Wifi 802.11n/g/b (300Mbps)
and bluetooth


I try with flags: 
amd -v -x 
amd -v -GraphicsEnabler=No
without success = (
always stays on the gray screen. 
the error is attached here: http://postimg.org/image/4tjmo5kzn/

Share this post

Link to post
Share on other sites

4 answers to this question

  • 0

thanks for reply.

I could successfully install the flag: amd-v 
and when its boot in the boot:-v GraphicsEnabler = No 
works well, is stable, but: 
I have no sound 
I do not have good resolution 
wifi, usb and eSata bluetoth worked natively. 
I have problems to get the kext for ATI Raedon AMD HD6310, could help me with that?, Resolving that stay happy! 
thank you!

Share this post

Link to post
Share on other sites
  • 0
AMD E-350 processor on my computer I got the radeon hd 6310 graphics card waiting for help like you did not install: (
  Share if you find something here

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1