• 0

Can't boot, Black Screen after loading
0

Question

I've tested all versions and difrent hackintosh projects and I can't install OSx on my new laptop... my old one is running 1.8.5 (installed 10.8.0 by niresh and it is realy good and smooth) my Desktop main machine is running 10.9. Even my server is running OSx by Niresh  :)

 

But, i can't boot on my new laptop, i don't know why... i've tried so many things that I don't even know if they helped....

 

Soo, the problem is, iu can install OS X 10.9.0 via USB, and sucessfuly installed on the machine, however, I can't boot, I've tried soo many flags and any helped me, It boots the OS and loads everything, but, BLACK SCREEN... can't do nothing....

My bios don't have any option to disable NVDA dedicated video card, in fact this bios is prety limited :S

 

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Intel i3-3227U 1.90GHz

Intel HD Graphics 4000

NVIDIA 630M 1GB GDDR34GB 1600MHz Ram

Wi-Fi Qualcomm Atheros QCA9565 802.11b|g|n

Bluetooth Qualcomm Atheros QCA9565 802.11b|g|n

RTL8168 Ethernet Adapter

IDT HDAudio

 

What can I try to get this machine fully working with the best OS in the world and don't ever boot into Windows again?

Thanks for your time  :)

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

just backup all the graphics extensions (There is a Package Available at the graphics section

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0