Sign in to follow this  
Followers 0

Asus x53sj [maverick 10.9.1 - windows 8.1 - linux] - Update

1 post in this topic



Intel core i7 2630QM

Intel HD graphics 3000

Nvidia GT 520M 1Gb


RealTek HD Audio (speaker, microphone, hdmi)

asus 2.0 camera

500Gb hdd

slimtype DVD

Realteck 8169 ethernet

Atheros 9285 Wifi

1366x768 screen

realtek card reader



OS: Mac os X 10.9.1 - Windows 8.1 - ArchLinux ( install grub in its partition )


Bios Mode! mbr table. Usb Install, custom settings(enable the battery, hw sensors and something else that i don t remember. You can remove the ssd app)

Model: MacBook Pro 8.1


Working on first boot:

Realtek Audio

Intel core i7

Nvidia 520M (partially)

4Gb ram

slimtype DVD (partially)

screen resolution ok (1366x768)




battery detected ( wrong infos )


Working with a fix:

Network card:  fix Realtek-ethernet , fix atheros-Wifi , fix android tether

hybernation (ssdt)

screen off (ssdt)


Not working:

Asus camera (i don t know if there s a fix because i don t care :) )

elantech touchpad (i don t know how to fix)

Intel HD 3000

card reader

sleep ( not sure)




some graphical glitches here and there on high load




DSDT: working on it...



Let me know if you have a fix for something


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0