• 0

Audio problems AMD MAVERICKS 10.9.0
0

Question

Hello, 
A few days ago completed successfully the installation on my computer AMD, I had sound, but today I've been trying to delete the VoodooHDA to get drivers that have a Realtek ALC 892, also delete some other things Audio on extensions of the system, I I tried installing several VoodooHDA and realtek drivers and does not work help!
Bye!

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

 

Hello, 
A few days ago completed successfully the installation on my computer AMD, I had sound, but today I've been trying to delete the VoodooHDA to get drivers that have a Realtek ALC 892, also delete some other things Audio on extensions of the system, I I tried installing several VoodooHDA and realtek drivers and does not work help!
Bye!

 

No worries, all now work fine, this driver i use:https://mega.co.nz/#!J55inZAR!QAqzm4z5IFnvA4OCDyIwY2sh5X6rIa2TPVkQkNS1Dus

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

i try use osx mavericks successfully the installation on my computer and. but i have problem in my vga card nvidia geforce gt 620 2gb no sound hdmi. i need drive and kext for vga card.

Share this post


Link to post
Share on other sites
  • 0

my spec cpu AMD Phenom II X4 and VGA CARD Geforce GT620 2gb. osx mavericks successfully the installation on my computer amd. but i have problem in my vga card nvidia geforce gt 620 2gb no sound hdmi. please i need drive and kext for vga card

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0