• 0

Problems? Slow? Freeze? Take a look!!
6 6

Question

If you saw my other posts, you've seen it was strange and difficult to understand what's happening to my hackintosh!

 

Ghosts images, small windows nearly transparent (no way to click on something), safari soo sloooow and can't access site (network is working but seems to freeze), browse network crash, ...

 

My feeling was right!

Problem coming from config not hardware, kexts (my machine was working), ...

 

So I finally found the tool "Chameleon Wizard". So easy to help you define flags and parameters.

I use the tool to modify smoothly some parameters and change my machine "SMbios" (iMac).

 

Restart and .... tadaaaa 

 

Everything right and working perfectly (ok still the iCloud/iMessage problem).

 

So If you're desperate take a look at this tool!

 

Very very helpful

 

Thanks to the developer

 

1 person likes this

Share this post


Link to post
Share on other sites

12 answers to this question

  • 1

So I have everything installed and it boots into osx. Niresh starts to do it thing and then gets to repairing permissions at which point after a while the computer freezes. Not sure what to do.

i have the same problem with

 

AMD Phenom X4 955

Boot with "Kernel Cache"amd or amd64 dont work.

 

 

 

:(

 

PLease Help

Share this post


Link to post
Share on other sites
  • 0

Have you try my post in the Installation Guide for fixing icloud and imessage problems

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hello

HOw i can configure chameleon?

I have i7 Intel, 6 Gb DDR3 and Nvidia GTX 600 card

Only found this video on net: 

Thanks

Share this post


Link to post
Share on other sites
  • 0

So I have everything installed and it boots into osx. Niresh starts to do it thing and then gets to repairing permissions at which point after a while the computer freezes. Not sure what to do.

Share this post


Link to post
Share on other sites
  • 0

friends, if you have amd cpu and you are encountered to freezes in post-installation level ( like selecting language or making user and .... )

just use this flag ------> "Kernel Cache"=amd    (insert double-qoutation , it is mandatory )

you never face to this problem again.

Share this post


Link to post
Share on other sites
  • 0

Hi Im elan

I have

intel DH87MC Motherboard

i74770k processor

Gtx 750ti graphics card

8gb ram

2tp hdd

I try install niresh mavericks 10.9 but it not installing.

Booting only happened there . . .

i try all kind of boot flags but there is no response for boot flags

how to i install niresh mavericks to my pc

please any one help me

 

 

Share this post


Link to post
Share on other sites
  • 0

It is a rediculous forum. everybody ask and no one can answer except obvious answers.

I want to say niresh it is not a good method for making macintosh run on pc both intel and amd.

all releases are buggy and they are not useful at all.

10.7 , 10.8 , 10.9 ,10.10 and 10.11 , 10.n ................................................................. until the end of the world.

niresh it is not proper way. I think and i am sure there will be not a good release now and in the future because

new versions are released ( almost 1 or 2 in a year ) and previouse versions debuging are stoped and forgot it is a fail cycle.

I am saying it is better you concentrate on for instance 10.8.5 and make it a perfect hackintosh that not only is installed

on any pc with any chip but also work with full speed with any chip without any bug.

I hope you see and read my view.

Share this post


Link to post
Share on other sites
  • 0

Mine keeps freezing grey apple logo 

 

Intel® Core i7-4930K CPU @ 3.40GHz (12 CPUs), ~3.3GHz
Memory: 16384MB RAM Hyper X 16GB
SSD Sandisk 256
Graphics card: OC GTX 760 
MotherBoard :P9X79 LE

 

Specs!

Share this post


Link to post
Share on other sites
  • 0

just try

 

-x cpus=1

 

does not works on intel core i3 1st generation cpu, my touchpad and mouse are not working only keyboard is working, any help will be appreciated

Share this post


Link to post
Share on other sites
  • 0

My config Gigabyte 990FXA-UD3 Rev 4.0, FX 8320, HD 6670, 8 GB RAM.

I'm trying install it, but after install complete using "amdfx" and system starts, but it hangs on fixing permissions, still for 2 hours and don't back.

 

Edited by 2986936

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
6 6