• 0

Stuck at "Missing Bluetooth Controller Transport!" [Niresh Mavericks, Pic]
3 3

Question

Hello everyone, I am stuck at "Missing Bluetooth Controller Transport!" after installing Mavericks on to my hard drive. I have tried several things, here are the only ones I remember (Stuck at the same place every time):

  • -v -x
  • GraphicsEnabler=No -x -v
  • darkwake=0 npci=0x2000 PCIRootUID=1 GraphicsEnabler=No -v

I am aware that this is a graphics problem, not a Bluetooth, but I cant seem to find a fix to it. I am 100% sure that VT-d is disabled, in case anyone was going to suggest that. The only problem that I could see is that I when I installed Mavericks, I had my 280x in (Also selected "Extra ATI Drivers") but when that failed to boot up after a few tries I switched to my CPU Graphics. My CPU has Intel HD Graphics 2000, and I am pretty sure that it needs a special boot flag to work. Any help is greatly appreciated, and I will be monitoring on this thread for the next hour or so to reply instantly. =]

------ Picture: imgur.com/iApvzfk

------ Build:

  • GPU: Gigabyte R9 280x
  • Motherboard: Gigabyte GA-Z77X-UD3H
  • CPU: Intel Core i5 2310 (LGA 1155) (Intel HD Graphics 2000)
1 person likes this

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Hi Scruffy,

 

Did you find any remedy for the "Missing Bluetooth Controller Transport!" error?

 

have tried almost all possible solution available on the internet. Please let me know if you found any success.

 

Kind regards,

stan

Share this post


Link to post
Share on other sites
  • 0

@stan.test.apps when it hangs at missing bluetooth controlled transport it isn't actually hanging there, it hangs after DSMOS has arrived. Meaning that OSX is ready to load the GUI but something fails to load. You should look at your graphics card kext. Please make an other thread for your problem and post your specs on your CPU and Graphicscard. If possible a photo in -v mode

Share this post


Link to post
Share on other sites
  • 0

@stan.test.apps when it hangs at missing bluetooth controlled transport it isn't actually hanging there, it hangs after DSMOS has arrived. Meaning that OSX is ready to load the GUI but something fails to load. You should look at your graphics card kext. Please make an other thread for your problem and post your specs on your CPU and Graphicscard. If possible a photo in -v mode

Any updates on this issue? I created another thread as you suggested, but have not recieved any responses (http://www.hackintosh.zone/forums/topic/3046-stuck-at-missing-bluetooth-controller-transport/) Thanks!

Share this post


Link to post
Share on other sites
  • 0

Hello, this fix it for me, http://quickwebgems.blogspot.com.ar/2013/11/hackintosh-missing-bluetooth-controller.html

 

Boot with -s. When you see the prompt "root:":

Type: mount -uw /

Type: cd /System/Library/Extensions

Type: mkdir intel_back

Type: mv AppleIntelHD* AppleIntelF* intel_back/

Type: touch ../Extensions

 

THANKS A LOT, it solve my problem.... thanks thanks thanks

Share this post


Link to post
Share on other sites
  • 0

I did this still no luck.. i have the same problem any help is appreciated.

Share this post


Link to post
Share on other sites
  • 0

Hi

I'm trying this on VirtualBox how do I get to the root prompt ?
Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3