• 0

Stuck At Acpi: System State
1 1

Question

Hello! Could someone help me? 

 

I've tried today booting latest Niresh's distro (10.8.5), but it always stucks at ACPI: System State [s0 S3 S4 S5] (S3).

The Distro is on USB Memory, successfully restored with Win32DiskImager.

 

My specs are: 

 

- CPU: AMD Phenom II 955

- GPU: Nvidia GTX 460

- Motherboard: Gigabyte GA-MA74GMT-S2

 

I had run with default settings with added flags -v kernel=amd.

 

Here's attachment to this thread. 

post-1913-0-93497200-1386793520_thumb.jp

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

With -x kernel=amd64 flag it stucks at SMC: successfully initialized

Share this post


Link to post
Share on other sites
  • 0

Hello! Could someone help me? 

 

I've tried today booting latest Niresh's distro (10.8.5), but it always stucks at ACPI: System State [s0 S3 S4 S5] (S3).

The Distro is on USB Memory, successfully restored with Win32DiskImager.

 

My specs are: 

 

- CPU: AMD Phenom II 955

- GPU: Nvidia GTX 460

- Motherboard: Gigabyte GA-MA74GMT-S2

 

I had run with default settings with added flags -v kernel=amd.

 

Here's attachment to this thread. 

 

Try changing with latest FakeSMC.kext but it need real mac or hackintosh to replace this :(

Share this post


Link to post
Share on other sites
  • 0

Problem solved, I've installed Niresh's 10.9 distro, thanks for answer HackintoshMumbai

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1