• 0

Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues
0

Question

Ive attempted several times to get ethernet working to have internet in 10.8.2 for my fathers hackintosh....Ive checked all ethernet drivers to customize then ive checked automatically find driver and still no luck....Ive attempted it with multibeast after installing but I keep getting an error of "cant install to hard drive,failed"......Also I check graphics enabler=yes and the graphics are horrible-launchpad takes forever to load,the whole system is laggy and tearing...I know his graphics card is nvidia geforce 9600 but cant seem to get it right either......I read that his ethernet is gigabit for this system but cant find much out about it....can anyone help me with this???Also each time i install 10.8.2 it says at end of installation "installation failed could not start hard drive"...but system boots anyway

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

send me the error log while installing 10.8.2

 

get the dev and vendor id of the ethernet and post here so i can find your kexts for ethernet ( Use The App SystemInfo )

 

Install These Kexts and Add GraphicsEnabler to Boot.plist 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0