• 0

Stuck after install complete amd


thanks for this forum


i want to ask about my problem

first i will write down my spec


amd phenom 965

jw 890 motherboard

4gb ram

ati 6870

64 gb sata 2 kingmax ssd


i follow any other instruction at this site and other

i able reach the instalation process

but when the pc restart after that

and show up niresh menu

when my pc boot it will show the apple logo and the loading animation

but after 1 minute at apple logo will showing the stop sign (logo / in the circle)

i've tried any other boot flag,but never can skip that stuck


please anybody help me


ps i can't post picture because i doesnt have any camera

sorry for my bad english thanks 

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

also i have this issue


panic(cpu 1 caller 0xfffff7f8159acc9): No HPETs available,,,CPU(s) configured incorrectly
debugger called: <panic>
Backtracce (CPU 1), Frame : Return Address
0xffffff807ddabef0 : 0xffffff8000222f69
0xffffff807ddabf70 : 0xffffff7f8159acc9
0xffffff807ddabfb0 : 0xffffff80002d7fa7
kernel extensions in backtrace:
bsd procces name corresponding to current threa : kernel_task
boot args : boot uuid=f76bc2b7-23aa-3efd-8ff2-6f6d0dd6166c rd=*uuid npci=0x2000 dart=0 -v graphicenabler=no
mac os version
kernel version darwin kernel version 13.0.0 : nn(many character)
kernel uuid 7b044a27-fbd8-3438-a0d9-caa78544ddba
system model name : macori3,1 (mac-f42c88c8)
system uptime in nanoseconds: 90613636577

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now