• 0

Installation failed
1 1

Question

CPU: Intel i5 4670k
RAM: 8GB DDR3
MOBO: Gigabyte GA Z87-HD3
Graphics Card: AMD 7870

I can boot to the installation without any problems, and when I format a drive and select kexts and do installation, it's installing but when it's like 75% i get "Installation failed" What's the reason for it?

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Ok problem solved. I used different USB stick and it installed ;)

Share this post


Link to post
Share on other sites
  • 0

Did you try installing without selecting extra kexts ? Try it, that helped me to install mavericks without issues

Share this post


Link to post
Share on other sites
  • 0

check installer log ,,post it here 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

ok I will try to install it without any extra kexts. If it won't help then I will post installer log

Share this post


Link to post
Share on other sites
  • 0

@ 

after viewing the installer log "Got copier error 2 extracting to path ./System/Library/Frameworks/Python.framework/Versions/2.5/lib/python2.5/test/test_parser.pyc: No such file or directory"

there is two things i can say

1: it could be your iso or dmg that is corrupted

2: it could be your hard disk that is corrupted

because the disk image is ok cause thousands of users have successfully installed it 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hm dmg is 100% not corrupted because I have downloaded it 2 times. I don't think the hard disk is corrupted because it's new one and i have all data on it so it's working. Maybe there is something with USB stick?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1