• 0

MSI Radeon 7850 Kexts not working.
1 1

Question

Hey I got installed Niresh Mountain Lion On My Pc GrapicsEnabler NO . 

Then I tryed installing kexts but when i am rebootet showed me the MAC logo and loaded then a white or black screen waited me. 

I goed in safe mode and restored the original kexts because i made some beckup from the original.

 

I GOT an MSI Radeon 7850 1GB GDDR5 OC Edition

http://www.msi.com/product/vga/R78501GD5OC.html

 

Can Somebody send me some Send some modified kexts because i am not so pro to edit some like this :) Thanks Anyway :)

 

VENDORID: 1002

DEVICEID: 6819

 

My PC: 
AMD A10-6800k

2x4gb Kingston HyperX RAM
60 GB SSD + 1tb HDD
MSI Radeon 7850 1GB OC Edition

OP: Mountain Lion Only!

NeÌvtelen.tiff

1 person likes this

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Okay, but i reinstalled to Mavericks and then i installed the Kexts. Some times it's working but 80% it's not :/ I have an error i can only send in email because i got no usb cable :/

And my Sound is making some cracking sound... Any Suggestion to fix these problems?

Share this post


Link to post
Share on other sites
  • 0

use Slytherin select in sound alc892 ,,,

Share this post


Link to post
Share on other sites
  • 0

For GFX Card don't backup any kext by ATI and see it natively detecting or not ,,,optional do a fresh install..if all steps don't work Switch to Clover Bootloader lots of User got working this in Clover by some manual settings..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1