• 0

AMD X6 1090T
1 1

Question

Hey guys, I'm running Mavericks 10.9 on my AMD X6 1090T with EVGA 9800GT graphics, 16gb ram, M5A99X EVO R2.0

My only gripe is that audio does not work through Audigy 2 ZS, is there a fix for this? my sound card Freeeze!!!

All help appreciated.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Bro i m using osx 10.9 of yours niresh maverick all i done very smoothly but 2 problem i m still facing graphics and soundcard driver

Here is my specification

Msi 890gxm g65

Amd phenom 1090t

Ram ddr3 1600 mhz 8 gb

Amd 7790 2gb oc

Plz help me how to fix sound n graphics

Thank you

Share this post


Link to post
Share on other sites
  • 0

Hey guys, I'm running Mavericks 10.9 on my AMD X6 1090T with EVGA 9800GT graphics, 16gb ram, M5A99X EVO R2.0

My only gripe is that audio does not work through Audigy 2 ZS, is there a fix for this? my sound card Freeeze!!!

All help appreciated.

Hi there, I noticed you are running an extremely similar system to myself and I am having some issues getting it working on my system. I didn't have any DL DVD's so I have been trying to install through USB. I have been fallowing Deepacs USB instructions but haven't got very far beyond having a clover/chameleon boot disk. I have tried using different branded drives (Kingston,pny,lexar) without much luck. I restored the image using both my PC running transmac as well as my macbook with disk utility. Deepac said I should use chameleon over clover but I haven't got too far in that. I need to fond out how to use flags in chameleon. Just wondering if you had any insight to how you got as far as you have in regards to installation. Hopefully when I catch up we can find the soundcard issue and fix it for the both of us. I'll list my specs below.

AMD PII 1055T 6x 2.8

ASUS M5A99X EVO

16gb Corsair Vengeance

BFG 9800GTX+oc 1gb

Sapphire HD4850 1gb

CoolerMaster Silent M 1kw PSU

Lite-on 12x Blu-ray burner

Lite-on 24x DVD burner

Vantec 9-1 card reader

OCZ Vertex 2 60gb SSD windows 7 only

2tb WD for data only

2 1tb externals

250gb HDD empty and awaiting OSX

Share this post


Link to post
Share on other sites
  • 0

Download and install "The Niresh all in one audio solution" which can be found in the downloads section and try patching with either Slytherin or Multibeast

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1