• 0

Bios Settings


hi all


i have a question: 

do i need to change my bios settings? so for example the settings with the ahci ide raid?


Computer Spec



AMD FX-8350



ASRock 990FX Extreme4


8 Gb



GPU Nvidia GeForce GTX 670

2 Gb RAM


Microsoft Windows 7 Home Premium

Share this post

Link to post
Share on other sites

2 answers to this question

  • 0

AHCI should always be selected. I never had any succes with IDE. I just shut down anything i don't use.

For instance, i use WIFI, so i disabled my onboard LAN. Etc....


As posted by HackintoshMumbai


Bios settings - Set your BIOS to its default settings. - Execute Disable bit: Enabled - XD (if exists): Enabled - Limit CPUID Max: Disabled - Set all cores of the CPU active/enabled. - Virtualization (if exists): Enabled or Disabled, try it. - Hyper-threading: Enabled or Disabled, try it. - HPET (High Precision Event Timer/PCH): Enabled - SATA Mode: AHCI - Set all the Overclock/Performance/Turbo etc. values to Auto. - Set the UEFI mode settings (if exists) to compatible mode -USB Legcay : Enable -USB Plug and Play :Enable


Hope this helps ;-)

1 person likes this

Share this post

Link to post
Share on other sites
  • 0

Most of AMD board default setting to ahci but make sure check that...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now