• 0

Display Issues with Intel HD4600
2 2

Question

Hello!
 
I have installed Niresh on my laptop Alienware 17 with these specifications:
 
Mobile Quad Core Intel i7-4900MQ (bios overclocked)
Mother board chipset HM87
Intel HD Graphics 4600
Nvidia Geforce graphics GTX 780M
Realtek ALC668 Intel Lynx Point Audio Adapter
2x SSD Crucial Raid 0 Volume (Windows 8 disk)
1x SSD 64GB Samsung PM830 mSata (OS X disk)
Combo BluRay Optical Drive
16GB RAM
Full HD Panel
Synaptics touchpad
Integrated webcam
Realtek PCI card reader RTS5208
Killer e2200 Gigabit Ethernet controller
5G Broadcom 4352 wifi 802.11 ac 2x2 and Bluetooth 4.0
 
 
With Slytherin I achieved acelerated graphics on intel HD4600 with IntelAzulFB=10. But my display have lines as in the picture.
 
I didn't find info about this issue. Maybe because my english is not good.
 
Can someone help me with this issue??
 
Thank you

post-20280-0-54497900-1395188321_thumb.j

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

again download VoodooHDA is updated 2.8.5 download section..

Share this post


Link to post
Share on other sites
  • 0

Graphics is not accelerated properly try to change IntelAzulFB=0-15

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I tried all the values. Better results are with values from 9 to 12, and the best with 10, but it has the lines of the picture

Share this post


Link to post
Share on other sites
  • 0

Hello again, I added this key to my boot.plist and now it works.

 

<key>SkipNvidiaGfx</key>
<string>Yes</string>
 
But, now VoodooHda doesn't work on speakers (I have sound on headset, but no on speakers). It worked before de ig injection

Share this post


Link to post
Share on other sites
  • 0

voodoohda sound won't work simultaneously on Headset and Speakers so you need to change everytime between them ,go to preferences /sound change it to speaker 

Share this post


Link to post
Share on other sites
  • 0
Yes, I know it, and it was the first I did. I changed it and it doesn't work. But if I plug my headset it work, although I don't change this option
 
I think that the hdmi sound of the intel graphics affects my speakers' sound, but I don't know how or why

Share this post


Link to post
Share on other sites
  • 0

your using Audio Output in MotherBoard ???try to change jack for test like HeadSet to Speakers

Share this post


Link to post
Share on other sites
  • 0

Also check What version of VoodooHDA you are using ???make sure Latest one 2.8.4

Share this post


Link to post
Share on other sites
  • 0

My computer is a Laptop, and i have the last Voodoohda version, 2.8.4. Thanks

Share this post


Link to post
Share on other sites
  • 0

try to uninstall it ,,use slytherin all in one audio 

Share this post


Link to post
Share on other sites
  • 0

I uninstalled Voodoohda 2.8.4, and installed All in one audio with Slytherin 1.3, but now in Sound panel only HDMI audio out appears. Thank you

Share this post


Link to post
Share on other sites
  • 0
Thank you, thank you, thank you!!!! :D 
 
It works. In the beginning it had a lot of noise, but I only had to turn down the input gain, and it worked perfectly
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Ah! I have to use the preference panel of Voodoohda 2.8.4 because the new preference panel only display the hdmi audio preferences

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2