• 0

Updated to 10.9.2 but stuck on grey screen right before login
0

Question

I have updated to 10.9.2 and i get stuck at this grey screen before login;

6127530e-0092-40cf-972c-bf7074b17256_zps

 

I can only boot with the -x flag (safe boot) i have tried

 

1 "GraphicsEnabler"="No" -v

2 PCIRootUID=1 -v

3 "GraphicsEnabler"="No" PCIRootUID=1 -v

 

With the same results. Using the -v flag i can't even see the last line well because is flashes so fast but i was able to make a video of it then get a screenshot

IMG_0955_zps4e0c0e56.png

 

I follow the guide here prior to updating 

http://www.hackintosh.zone/forums/topic/1915-successfully-updated-from-1090-to-1092-with-amd-phenom-ii-x4-925/

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Still stuck on grey screen with spinning beach ball. Could be it missing kexts? 

 

Also when i boot in safe boot and then restart this screen flashes 

 

IMG_0966_zpsf45305cc.png

Share this post


Link to post
Share on other sites
  • 0

Your specs plz. I saw link, but I am not sure how it worked for the OP. I will also wait for a better reply.

Share this post


Link to post
Share on other sites
  • 0

AMD FX 6300 OC 4.5GHZ

HD 7870

Asus M5A99FX Pro 2.0

 

I went back to 10.9 for now until there is a better guide for updating

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0