• 0

Boot blocked
1 1

Question

I'm using VirtualBox to install OS X 10.9, but when i try to launch the installer it just load and come back to let me select again what to launch.

If you see the screen, it's what happens everytime i press "enter".. it just enter loading for 1 sec and then come back.

 

My PC:

Intel core i7 4770

Ram: DDR3 8 gb

NVIDIA GeForce GTX760 192bit 3gb

 

VirtualBox:

RAM: 5 gb

Video: 128 mb

1 core

 

How can i fix this?

post-36003-0-86767700-1395572671_thumb.p

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

why dont you do a normal install?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

why dont you do a normal install?

What do you mean with "normal install" ?

 

I fixed the problem by changing Mac to 64bit version in VirtualBox settings.

 

I would like to know what you mean with "normal install"

 

-- Now i'm stucked at loading

Share this post


Link to post
Share on other sites
  • 0

Ohh im glad you solve the issue.and i ment do a normal install bythat i mean to make a mac os partition and install

Mac os 10.9 to it.

A normal install and not a virtual one

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1