• 0

[SOLVED]Install Errors Kernel Panic cpu=0
1 1

Question

Hi ho,

i try to install the version of Mevericks... no way to boot into the installation...

I tries nearly all bootflags in 10000 combinations... nothing...

 

My System is a:

Intel i5 2500k (Sandy Bridge) - maybe cause the old bridge?

Gigabyte GA-z68MA-D2H-B3 Mainboard

8Gig Kingston Ram

AMD Radeon HD 6850

500Gig Western Digigal SATAII HDD Formated with the GUID Partition Table and 1 Partition with 150Gig Mac OS Extended Journaled Formated with an - currently broken - 10.6.8 install

 

8Gig USB Device by CnMemory

 

Other Devices and Hardware

120Gig Samsung SSD (840) with installed Windows 7 installed (main OS for Gaming and other things)

150Gig Samsung SATA II HDD with installed Windows 7 (os for music production)

LG BH10LS BluRay Disk Writer

 

Logitech G510 Keyboard

Native Instruments Guitar Rig - Rig Control (USB Device)

 

BIOS Settings:

HPET 64-bit mode

SATA-config AHCI

Boot Prio CD->HDD->USB->LAN

 

i enter the Bootmenu via F12 on Bootscreen and Select there the Device from where the computer should boot...

SSD for Gaming Windos

Small HDD for Music

Big HDD for Mac and Backup

 

or ..... USB-FDD too try to install Niresh Mavericks...

 

I wanted to use the OSX as my new music production OS cause windows is so fucking slow, if i load 2 or 3 kinds of VST Plugins... that sucks...

 

Since some Day´s i get my Original copy of Snow Leopart (10.6.3) from the Apple Store ...

At begining i had some realy fucking Problems... also the Comboupdate.. i had to install the os ... puh.. 3 kinds.. fresh... befor the comboupdate was success...

After it i installed my Guitar Software (Guitar Rig 4 Pro) and the installer told me to Restart my Computer... now i can type any bootflags i wanted... but it stops after e few seconds at booting...

 

So.. thats whay i thought.. ok... download Mevericks install it and try this.... on my Windows with VMWare it runs realy fine... then i make a bootable disk... once with the VMWare Mavericks... shut down my computer and try do boot.. nothing...

Try some bootflags (cpus=1 or GraphicsEnabler=1/0 PCIRoot=1/0 PCIRootUID=1/0 -x so on and so on) everytime with -v

Any Ideas?

 

I will Post some Boot errors later... cause i dont make som Pics since now biggrin.png

 

Thanks in advanced and kind regards

Sada

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Hi ho... sorry that i dont post a picture of boot screen yet....

but... i think i found the problem...

 

I got the same error and Kernel Panic like in this post:

http://www.hackintosh.zone/forums/topic/1742-install-error-unable-to-find-driver-for-this-platform-acpi/?hl=%2Bacpi+%2Bpanic

 

Now i will try to make a new bootable usb from my (running agains :D ) Snow Leopard

I use the Disk Utilitiys to Format the stick to an GUID, and try to "restore from image"... hope it will work ;)

Share this post


Link to post
Share on other sites
  • 0

Ok...

Used this Guide:

http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html

 

To Format the USB Stick again (the Mac formatation tutorial)....

Installation works realy smooth...

After installation i got boot errors.... (the same ACPI Errors) but the bootflag npci=0x2000 helps to startup....

 

10.9.0 is installed and run realy fine...

All Hardware supported

 

Thanks to the Team for this Distro smile.png

 

Kind regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1