• 0

Problem with ASROCK Motherboard
1 1

Question

Hello guys!

I am trying to install niresh on my desktop PC but i have  a problem with my ASROCK Motherboard.There aren't the options like i see on the tutorial to change by BIOS.Do you know any solution?Have u got installed on ASROCK Motherboard?My motherboard is ASROCK G41C

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

did you updated The motherboard Bios to the Latest? Can you enable AHCI ?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hm i think i didn't.

If i do it then i can enable ahci and get niresh working?

Share this post


Link to post
Share on other sites
  • 0

Hi, I've the same problem. I've an AsRock G41C-S motherboard, but there are only two bios available on AsRock support: 1.00 and 1.10. Any one of these bios have AHCI settings.

When I try to install, trying several options (maybe wrong) , the installer starts but after 10 -15 seconds of lines (in verbose mode) the pc restarts.

There's no solution for non-ahci motherboards? Or there are suggestions?

 

My configuration is:

Motherboard AsRock G41C-S

CPU Intel Core 2 Duo E8400

Graphic Card Asus EN210 1Gb DDR3 Silent V2

 

The only one I saw that tells to have done an installation on similar motherboard is there http://www.osx86.net/topic/20374-maveriks-installed-succesfully-in-motherboard-asrock-g41c-gs/ but he don't answer to my question.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1