• 0

Boot issues with Windows 7 after Niresh install
0

Question

Hey Guys,

So I recently got Niresh working. I have a realtek 2870 wifi adapter so I used bearextender in Niresh to get wifi.

However, this seems to be conflicting with my Windows Hawking WiFi Drivers. Whenever I try to boot into Win 7, I get either blue screen 0x101 or just a black screen. This is fixed however, by booting into safe mode, and uninstalling the drivers. The boot then goes fine, and I have to re install the drivers when I boot into normal windows. Everything then continues to works fine until next boot (or sometimes it will boot fine until 2-3 hours have passed, so I can continuously reboot until the next day or so and then get the black screen).

Whats going on?

Thanks!

PS - and also to add on, even though this may or may not be related - my headset now requires to be replugged in everytime I boot in windows b/c the PC doesnt read it on boot

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

laptop or Desktop ?

Desktop.

Today and yesterday everything ran smoothly windows wise, until I booted into Mac and got connected to the internet. Since then, black screen on windows boot

Share this post


Link to post
Share on other sites
  • 0

If you cant successfully login or start windows 7.

Then just insert the windows 7 installation disk ,and choose Repair and then next screen choose

"REPAIR STARTUP" Like the Picture

65a1558c-4130-45c3-93b4-e1de3c40739d_0.j

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Try it and if you still getting errors and cant login to windows.let me know and il find another solution.GoodLuck

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Try it and if you still getting errors and cant login to windows.let me know and il find another solution.GoodLuck

Well, the problem persists whenever I run Mac and then try to go back into windows, and only is solved by booting into Windows via safe mode and uninstalling my hawking WiFi Driver (then I can boot normally, re install, and use windows until the next time I boot into mac.. Then rinse and repeat)

Which leads me to believe - is this a driver issue between the 2 systems?

Share this post


Link to post
Share on other sites
  • 0

One last question is mac os install in the same hard drive as windows partition is? Or you have one hard drive for mac and another one for windows?

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0