• 0

10.8.5 problems pleas help :(
0

Question

hi I'm new here smile.png
 
Sorry for my spelling and language but do not know enough English 
 
I managed to install Mac OS 10.8.5 on a computer ACER Aspire M5811 
 
Motherboard: Foxconn H57M01A1 
CPU: Intel i5 3.2 TurboBoost 
RAM: 6 GB DDR3 
GRAPHICS: NVIDIA GT 320 1 GB 
 
However, I have a few problems the system runs only through installation dvd 
and the command-s. while Windows starts normally. I would like to be able to choose which system to boot. second problem is the webcam microsoft live web cam vx-3000 macam only indicator light starts but no image. third problem is the disconnect from time to time network adapter wifi USB Adapter 300N SITECOM. and other usb wifi card.

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Install the Latest chameleon bootloader then You can choose The operating system You want to Boot to

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

With the other issue you are having..did you install the Correct Kextss for

The hardware You are having trouble with?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Im here to help you :)

First lets go steps by steps...do you know how to install chameleon bootloader? Well all you have to do is

Go to the download area of this site and go to bootloaders and download Chameleon bootloader.

Then just install it to Your mac partition.and let it finish installing when it finish

Just restart your computer and you will see a screen that will let you choose between

Windows and mac.

2 people like this

Share this post


Link to post
Share on other sites
  • 0

And next question i ment about correct kexts (meaning drivers)

If you downloaded the kexts for your videocard or you havent?

2 people like this

Share this post


Link to post
Share on other sites
  • 0

with a network card already did it, it helped me install RT2870USBWirelessDriver.kext and BearExtender-B037. I installed on a partition with Mac os. Clover_v2k_r2636 but still windows only starts.

and my video card work fine . was recognized as an Nvidia GT320 1GB. means that work . the last thing that still annoys me no sound 5.1. 

I have a card ALC888
 
 
but the boot loader is driving me crazy. everything works beautifully. only mac os must start from dvd
 
and why when starting mac os I have to write -s ? otherwise the system will not boot stuck on gray logo
 
so far it looks like this:
 
screen2.png    
disk0s1 - Reserved by the system (Think is Windows Boot Partition)
 
disk0s2 - Windows 7 64bit
 
disk0s3 - garbage as movies pics
 
disk0s5 - Mac Os
 
 
So how do I install the Boot Loader to turn on the command -s when start ?

Share this post


Link to post
Share on other sites
  • 0

Thank You i installed chameleon boot loader and its work man u are STAR. Thank you smile.png

 

 

Last Thing left Microsoft WebCam VX-3000 only mic work but no video why ? And this audio 5.1 on ALC888 now only stereo work

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Im Glad i could help You out :) ,

About your audio have you try niresh all audio solution or Slythering or multibeast from the download area?

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0