Question

116 answers to this question

  • 0

thanks a lot, just what i was looking for. thanks again

4 people like this

Share this post


Link to post
Share on other sites
  • 0

after booting into Clover my 8gig USB Drive wont show up in the selection menu.

i did it with transmac - is there anything else to take care of?

Share this post


Link to post
Share on other sites
  • 0

after booting into Clover my 8gig USB Drive wont show up in the selection menu.

i did it with transmac - is there anything else to take care of?

After working with Transmac you need to make sure click 8 gig usb check files are there or not....if yes then its perfect to work with .

 you can also boot with chameleon by pressing key 2 from key board when booting with 1 gig usb...

7 people like this

Share this post


Link to post
Share on other sites
  • 0

Hey, can you tell me, what do i have to do, when i boot into Glover? 

 

And also, i tried with Chameleon, and came across this error: rsdp_mod size is inorrect, why is that?

 

AMD Phenom II X4 965BE

nVidia GTX650

GA-870A-USB3L

 

Using 8GB Sandisk Razor and a Fujitsu Siemens 2GB USB sticks.

Share this post


Link to post
Share on other sites
  • 0

Wait I found the boot manager, but when I select my usb it says it couldn't authenticate. How can I make it authenticate?

Share this post


Link to post
Share on other sites
  • 0

I installed all the files but I have absolutely no idea on 8.1 how to get to the boot menu on my hp laptop.

 Iam using Win8.1 all screenshots are from there...hp most laptop get bootmenu by pressing f9....

Share this post


Link to post
Share on other sites
  • 0

Hi! I want 1st to say good job and i appreciate all the work you do for us. Now can you tell me why don`t work :P I have this and maybe i need a change to my bios that i don`t make I5 4670 3.4gh

Gigabyte z87m-d3h

8gb ram

 

I do exactly what you say but at clover don`t load and when i boot with 2 key only see windows/ntfs.

 

At bios i disabled all turbo/extra function it have, Yes sata is in achi and i have try  uefi/legacy and only legacy.

 

https://www.youtube.com/watch?v=niVKLUmPI-o

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

when click on clover usb press numeric 2 from keyboard after that you will get Chameleon... again make a video 

 

I tried and i get into Chameleon, after this i press command " -v " and then CPU Panic. Also the same without -v or some other.Test with AMD Phenom II X4 970 and Intel Notebook with Core2Duo 2,00 GHz

 

Sry for my bad English ;) 

Share this post


Link to post
Share on other sites
  • 0

Hi! I want 1st to say good job and i appreciate all the work you do for us. Now can you tell me we don`t work :P I have this and maybe i need a change to my bios that i don`t make I5 4670 3.4gh

Gigabyte z87m-d3h

8gb ram

 

I do exactly what you say but at clover don`t load and when i boot with 2 key only see windows/ntfs.

 

At bios i disabled all turbo/extra function it have, Yes sata is in achi and i have try  uefi/legacy and only legacy.

 

https://www.youtube.com/watch?v=niVKLUmPI-o

I am making a video walkthrough plz wait you will get your faq .. will uploaded soon...

5 people like this

Share this post


Link to post
Share on other sites
  • 0

Can we make dualboot on windows pc, windows 8 and mac os x, is that possible?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Too bad, none of my USB sticks are being recognized by Clover.... :-(

Share this post


Link to post
Share on other sites
  • 0

hey guys i'm new at your forum i have been installed a lot of mac edition to other pc's but i have a very big problem with my pc i can start the installation of niresh and i can do all of uses on the installer i can start the installer but at the 7th minute it shows me an error on log that says i can't retrive the volume on disk0 i have try and other verions of hackintos like iathkos and ideneb and i have the same problem my system config is M/B/ : GA-H87-HD3 CPU: intel core i3 4130 s1150 RAM: Corsair XMS3 4 Gb GPU: Palit Nvidia 9500GT HDD: WD RED 1Tb and Segate Baracuda i want an answer because i can not open my pc thank you a lot

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Too bad, none of my USB sticks are being recognized by Clover.... :-(

updated try and comment

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
7 7