• 0

Unable to boot to installer...
2 2

Question

Hi guys, I recently found out about Niresh's 10.9 distro and decided I wanted to try it on my machine (specs below). Unfortunately, even with UEFI BIOS setting correct, I am unable to boot to the installer via the created USB. For some reason, it stays on the blinking cursor and nothing. I can't even get to the flags or anything. There is no activity light flashing on the USB either.

 

I have followed the guide many times and still unable to boot. I only have access to a Windows machine so any Mac method would be useless for me.

 

Thanks.

 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Specs:

 

Intel i5 4670k (No OC)

Gigabyte GA-Z87-HD3

16GB RAM

HD7850 2GB

120GB SSD

 
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
1 person likes this

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Download iBoot. Burn it to CD/DVD. Boot with it and then select your USB.

Share this post


Link to post
Share on other sites
  • 0

Download iBoot. Burn it to CD/DVD. Boot with it and then select your USB.

 

I don't know why I didn't think of that. Thanks, I will try that!  :)

 

BTW Should I download the haswell version or the normal version? I'm presuming haswell but wouldn't 10.9 already have haswell suppport?

 

Was sure if you could boot USB devices through it. I will get back to you on this.

Share this post


Link to post
Share on other sites
  • 0

As your processor is Haswell so you should download Haswell though I have not checked personally. Far I have tested i5 3rd generation with normal iBoot and it works.

You 3rd doubt has same reply as above, Yes I have tested it on i5 3rd gen.

Share this post


Link to post
Share on other sites
  • 0

As your processor is Haswell so you should download Haswell though I have not checked personally. Far I have tested i5 3rd generation with normal iBoot and it works.

You 3rd doubt has same reply as above, Yes I have tested it on i5 3rd gen.

 

Apologies for the long delay, I have been busy.

 

I think that maybe the USB I am using or the tools or even the ISO is giving me issues. Simply because I cannot boot through iBoot as it doesn't show nor can I boot normally.

Share this post


Link to post
Share on other sites
  • 0

@WhaleTrain Make sure that you download the USB .dmg image instead of the ISO from Niresh's website.

Share this post


Link to post
Share on other sites
  • 0

@WhaleTrain Make sure that you download the USB .dmg image instead of the ISO from Niresh's website.

 

And use the Win32 tool to transfer it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2