• 0

Mavericks Loading Issue.
1 1

Question

I recently updated to 10.9.2(against my better judgement), installed the recent amd 6670 kernel and rolled back.

I'm able to boot into safe mode using just the -x flag, but I can't for the life of me figure out how to boot into normal mode.

 

I get as far as the grey screen after the apple logo. The mouse cursor changes to a rotating rainbow wheel, then it stays there indefinitely.

I've tried various boot flags, and none of them work. I'm thinking it has something to do with the kexts, but I'm not sure what. Doesn't seem to be a graphics or kernel issue.

 

System: 

MSI 970A-G43 Motherboard

HIS HD 6670 GPU

AMD FX 4300 CPU

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I decided to simply re-install everything. So I wiped both drives. The drive with windows 8 and the drive with mac os x on it.

 

Starting fresh, I put in the mavericks usb installer, then I couldn't get it to boot from the usb.

 

So I used a chameleon usb boot loader, and have been getting kernel panics ever since.

 

I've tried every kernel on the usb. -x, -s, -f, -F, pretty much every flag I could think of. Still the same result.

 

It's baffling because when I first installed 10.9 there were almost no issues. Install went rather smoothly.

 

I haven't changed anything other then wiping my drives.

Share this post


Link to post
Share on other sites
  • 0

Are you also using AMD Bootflags ?

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1