• 0

Unable to boot mavericks
1 1

Question

Hello sir,

 

I am a newbie, and wanted to install, hackintosh on my laptop.

 

Hardware:

Acer aspire 5745G

Intel i5 430M 2.26GHz

Nvidia gt330m 1 gb

4gb ram

500 gb hdd

 

The problem is i am not able to boot mavericks even with -x.

 

I tried many flags -x -v but neither booted mavericks, i searched forum and found to set legacy usb support=yes, but i did not find such option in my BIOS and i also tried to search VT/D and was unable to find this option also.

 

Please sir help me out, I really want to run mac on my pc.

 

Thanks

Share this post


Link to post
Share on other sites

18 answers to this question

  • 0

Just boot with -v -f.

Take a screenshot/pic of the screen where does it halt. Post back.

 

We are just friends.

Share this post


Link to post
Share on other sites
  • 0

wait buddy, dont be so desperate.

As per you picture its not a clear prob.

 

Try this -v UseKernelCache=No PCIRootUID=1 (or 0 if 1 didnt work)

Share this post


Link to post
Share on other sites
  • 0

Your graphics card is optimus (Automatic switching when needed) ?

 

If yes then trying following before re-installing.

 

-v -f PCIRooutUID=0 (or 1) GraphicsEnabler=No IGPEnabler=Yes (or No)

 

try all combinaions of above flags.

 

Can you disbale your graphics card in BIOS?

If no then disbaler the nVidia.

Share this post


Link to post
Share on other sites
  • 0

So this is causing the problem. Boot with

-x -v -f PCIRootUID=1 (or 0) IGPEnabler=Yes

 

It should boot into OSX.

 

Then goto <OSXHDD>SystemLibraryExtentions

 

And delete all Kext starting NV*.kext and GeForce.kext

 

Boot with

-v -f PCIRootUID=1/0 

Edited by Aman

Share this post


Link to post
Share on other sites
  • 0

You may try to install again from 0 but this time goto configuration menu (after formatting HDD)

 

And in Graphics move nVidia and ATI graphic kext.

Share this post


Link to post
Share on other sites
  • 0

@ I have windows 7 installed in my computer, i have C: and M:, M: is empty, i was thinking of installing mavericks on it, i have already formated M:, and i did not understand "And in Graphics move nVidia and ATI graphic kext".. please help...what is the reason mavericks is not booting up..?

Share this post


Link to post
Share on other sites
  • 0

Reason could vary but right now mostlt cue to OPTIMUS GPU.

 

When you install this time, just where you select HDD (in your case M:) there is a configuration menu in left down side.

 

Go there you will see Graphics-Tree.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1