• 0

Graphics Problem
1 1

Question

Hi  :)

i am stuck on the apple logo after the niresh 10.9 install.

My pc specs:

CPU: Intel Core i3-530, 2.93GHz

4GB RAM

GPU: ATI Radeon HD 4350 512MB

 

I had Mountain Lion 10.8.5 before this and everything worked fine. (graphics, wifi, sound)

I don't why it wont work this time  :blink:

It spins the whole time but nothing happens

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Hey 

i got the graphic card working now it took me 3 days lol  :D

I installed 2 kexts 

If someone who has an ATI Radeon HD 4350 card he can use these kexts 

1. Install the ATI4600Controller.kext

2. Restart your PC

3. Install the ATI4350.Fix.v2.kext

4. Restart

5. It should work now  :)  :)

Here are the links for the kexts :

http://www.mediafire.com/download/wk393mw9w9vob2b/ATI_Radeon_HD_4350_Mavericks.zip

 

The 2 Kexts files are in the zip file

 

And here an screenshot of my fully working Mac  :D

wm0s.png

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Use boot flags :-

 

-v -f

 

Tell where does it halt.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I installed Niresh 10.9 again but this time without GraphicsEnabler - Yes 

It works now  :D

Aman i don't know if I should start an another topic but my Graphic card does not work i used the kext that worked with 10.8.5 but its not working on mavericks 

Share this post


Link to post
Share on other sites
  • 0

I changed the thread title relating to graphic problem.

 

Till goto :

Abouth This Mac->More Info->System Report->Graphics/Display

 

And take screenshot of all displays listed there.

Edited by Aman

Share this post


Link to post
Share on other sites
  • 0

Anyone who knows how to get the ATI Radeon HD 4350 (512mb) to work on 10.9 ??

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
1 1