• 0

Unable to boot after install on 10.9.0
3 3

Question

I'm having trouble getting Mavericks to boot after install. I get the Apple logo from the bootloader, same as usual & then a solid white screen with no arrow. I get no opportunity to enter boot flags.

 

I've attempted install from DVD with ivy -v -x, ivy -v, ivy PCIRoot=1, ivy -v -x npci=0x3000, etc. I've attempted to use both the standard and EFI versions of Chameleon; no permutation of these options has led to a system that can boot after completing install. I've also attempted to update to 10.9.1 (using downloaded update, not appstore update) & 10.9.2 (same) on the first boot after install, with the same problem.

 

During install, I get this:

getCPUIDinfo: this is an unknown CPU model 0x3a
-- Power management may be incomplete or unsupported

I don't know if this has anything to do with it, I suspect no because this appears to be a bootloader issue, but I can't rule anything out at this point.

 

I'm clueless about what could be causing this, all I know is this is the closest I've come to a working Hackintosh setup on this hardware that was assembled specifically for Hackintosh. Any help would be appreciated.

 

CPU: Core i5-3470 3.2ghz quad core

Mobo: Gigabyte Z77-HD3

RAM: 32gb (4x8gb) 1600mhz DDR3 (Corsair XMS3)

GPU: Gigabyte R9 270 4gb

Storage: Mac HD on 240gb Mushkin Chronos SSD, Time Machine on 128gb Crucial M4 SSD. There's also a Samsung 840 EVO 250gb with Win7 on it after the Mushkin in the boot order.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

@Garak 

which GPU does your PC have ?

Share this post


Link to post
Share on other sites
  • 0

Using a Gigabyte R9 270 4GB card, onboard is Intel HD 2500 (have tried this both enabled and disabled, no change)

Share this post


Link to post
Share on other sites
  • 0

@Garak

Disable your AMD R9 270 as i don't think it has support if any at all.

Enable only your Intel HD 2500 in your BIOS and try to fix it using the steps shown in this guide

Share this post


Link to post
Share on other sites
  • 0

make sure you have installed NullCPUpowermanagement.kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3