• 0

Won't boot into install
1 1

Question

Okay I've downloaded niresh 10.9.0 and I get into the boot loader and no matter what flags I use the boot fails. Here's a -v with me using just amd64 and -nossse3bit

http://imgur.com/TFxbjdt

IMG size too large to upload

Mobo: Asus m4n75td

Processor: and phenom x4 955

8gb ddr3 ram

Radeon 6770

It's just stuck there any help would be great thanks!

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Picture is not clear, is that FakeSMC?

Plz post a clearer picture, dont be lazy.

Share this post


Link to post
Share on other sites
  • 0

When I get home I will, i could read it but i agree it could be more clear apologies, was using my tablet to take the picture.

Share this post


Link to post
Share on other sites
  • 0

Did you try -x -f -v boot flag ?

 

If it boots, install all in one network solution using Slytherin.

Edited by Aman

Share this post


Link to post
Share on other sites
  • 0

Anyone have any clues? I tried booting with -v graphicsenabler=no npci=0x3000 and pciroot=1/0 and it won't work, all my bios settings are proper, i wouldn't be posting here for something that simple it just seems that every flag i try either does something and leads me to a different problem, or doesn't change anything  :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1