• 0

dell n5050
1 1

Question

ok so i finally have this running ok with osx after finally finding a compatible wifi card lol....my issue is i cant find the correct graphic kext at all. i have tried a few intel hd 2000 ones and all caused it to fail to boot with graphics but sound and system was running and 1 or 2 3000 ones did nothing 

 

heres a screenshot if anyone can help.....also any tutorial for the itel speedstepping thing if i even need it?

 

http://i1178.photobucket.com/albums/x363/icedavejr/ScreenShot2014-04-09at92127PM_zps34cfb3d6.png

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

still no luck, seems this is the only thing i havent been able to get working......im out of ideas

Share this post


Link to post
Share on other sites
  • 0

i am out of ideas too without any detail for your PC, others may have ideas for you ;)

Share this post


Link to post
Share on other sites
  • 0

i posted a screen shot of system info but from what ive pulled up its an intel b960 with 3 gigs of ram, an ar9285 wifi card and intel HD intergrated graphics (im guessing 2000 series). i have everything working other than the graphics....installed few different intelhd2000 kexts and they have all caused the system to fully boot but no display

 

i can backup the kexts and get it booting normal again but no acceleration or changeable resolution 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1