• 0

2 graphic cards
1 1

Question

I have 2 graphic cards, 1 onboard Intel, and an Nvidia card.

 

Niresh installs ok, but upon first time boot, Apple logo appears OK, then a black screen for some seconds and after that a white screen with no mouse pointer.

 

I have the suspicion that 10.9 is defaulting to the onboard intel card instead of Nvidia. I tried to attach my monitor to the intel card but got no output there.

 

Any ideas? 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

MSI Z77A-G45 mobo

Intel Core i5 3330 cpu with Intel HD Graphics 2500

 

NVIDIA GeForce GTX 660

Share this post


Link to post
Share on other sites
  • 0

Maybe is set To Auto in the Bios...Go To Bios and You Choose witch Video Card the System Boots to

From Onboard Video or Pci express One.Choose Pci

Im not sure if what you saying is that You wanna use both Cards? The Intel and the other one

Share this post


Link to post
Share on other sites
  • 0

i don't want to use the intel card!

 

i want to use the gtx 660!

 

intel card is switched OFF in BIOS

Share this post


Link to post
Share on other sites
  • 0

Finally got it to work! The problem was that I had to use GraphicsEnabler=NO with the gtx 660

Everything worked 100% with the MSI Z77A-G45 mobo, as it uses a lot of Realtek chips, and these are supported by Niresh out of the box. I Didn't have to install any extra kexts all worked perfectly.

 

NVIDIA GeForce GTX 660 works with GraphicsEnabler=NO otherwise all other options were left standard

 

LAN Realtek 8111E works fine and Audio Realtek ALC892 works with VoodooHDA that comes with Niresh!
 
Perfect install!

Now I only have left other 2 systems to install on!!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1