• 0

App Store, iMessage and FaceTime problem
1 1

Question

Hi, recently i installed Niresh 10.9.0 in my LENOVO G580 (Intel Core i5, HD4000, 4GB RAM) the only one that no works is the graphics acceleration of HD4000. Then upgrade to 10.9.2 and start working but the App Store, iMessage and FaceTime stopped letting me log. iCloud and iTunes Store still allowing me to do.

Anyone know how to fix it?

 

I try uploading images of my chameleonboot and smbios but I get Error 301  :S

 
Sorry for my ugly English

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Change SMBIOS that is closer to your system specs.

 

For this check all mac products along with specs on google.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

First of all thank you very much for the prompt reply.

MacBook Pro 10.2 that is having the exact same processor, but has twice the ram, retina display, other resolution, other hard drive, etc.. you say that I not only set in the micro?

Share this post


Link to post
Share on other sites
  • 0
I worry. The most similar to my laptop is the MacBook Pro 9,2 smbios contained in http://www.everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.5-13-mid-2012-unibody-usb3-specs.html 
Okay well? Same micro, same ram, hdd least, less screen size, less vram. 
Niresh 10.9.0 connected to everything but had no graphics acceleration, upgrade to 10.9.2 to have it, I got it but will not let me enter the App Store, iMessage, FaceTime. iTunes Store and iCloud perfect walk 
 
My laptop is Lenovo G580, Intel Core i5 (3210m) 2.5Ghtz, HD 4000 1024 MB shared VRAM, 4GB RAM, 750 HDD 
 
I previously had the MacBook Pro 8.2 in smbios, this has the same ram, the same HDD, but different micro. Which to choose?

Share this post


Link to post
Share on other sites
  • 0
I tried MacBook Pro 9.2, 8.2 and 8.1 in smbios, even I changed the serial 8.1 and follow exactly the same problem: S 
Can you think of anything else to solve the problem?

Share this post


Link to post
Share on other sites
  • 0

There is a iMessage, iCloud and other fixes in download section with guide.

 

Try those.

 

If it doesnt help then post back.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
I did everything on both post says: 
 
- Fix iMessage [Chameleon] 
- IMessage / iCloud / App Store Login FIX (UPDATED) v.2 
 
Still not working iMessage, FaceTime and App Store, and also send me the complete and replace the Modules folder and now not boot OS X if not with bootflag-v  :S
 
There is a way to fix at least the boot?

Share this post


Link to post
Share on other sites
  • 0

Miraculously the boot repaired, or whether I am as before but the problem remains the same no tube to use Time Machine or reinstall OS.

Share this post


Link to post
Share on other sites
  • 0

Ok last suggestion from my side :

 

STart with boot flag as :

 

-v -f EthernetBuiltIn=Yes PCIRootUID=1

 

Note : Your system may not boot due to PCIRootUID flag. But if it boots then problem will be solved as per my experienced.

Share this post


Link to post
Share on other sites
  • 0

Start with the boot flag and charge you told me, but the problem persist. Also really apreciate your taking the time to try to solve my problem.

The apps I needed from the App Store went down before upgrading to 10.9.2 so here I will see more time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1