• 0

My first hackintosh :)
4 4

Question

Ok so I'm wanting to do a hackintosh on my PC to experience Mac os so I was wondering how I can do it on my computer parts.

PC Specs:

CPU- AMD Phenom II X4 965 Black edition

Mobo- Asrock 970 Pro3 R2.0

RAM- 8gb Corsair vengeance

Hard drive- 1Tb western digital green

GPU- MSI Radeon 7770 GHz edition

So if anyone could how would I do this properly if anyone can please help let me know :)

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

I have just completed my hackintosh with a fairly similar build. I have the exact same CPU and the same 7xxx series graphics card.

 

I would say start with following this video to get you into OSX fine:

 

http://www.hackintosh.zone/videos/view-1-how-to-install-niresh-109-os-x-mavericks-on-pc-hackintosh/

 

then you will need to fix your graphics kext, this can be done with:

 

http://www.hackintosh.zone/file/66-amd-radeon-hd-7xxx/

2 people like this

Share this post


Link to post
Share on other sites
  • 0

I have just completed my hackintosh with a fairly similar build. I have the exact same CPU and the same 7xxx series graphics card.

 

I would say start with following this video to get you into OSX fine:

 

http://www.hackintosh.zone/videos/view-1-how-to-install-niresh-109-os-x-mavericks-on-pc-hackintosh/

 

then you will need to fix your graphics kext, this can be done with:

 

http://www.hackintosh.zone/file/66-amd-radeon-hd-7xxx/

Will i be able to out Mavericks on a CD instead of a flash drive?

Share this post


Link to post
Share on other sites
  • 0

No, but if you really need then there is an .iso version but it will need a DUAL LAYER DVD.

Share this post


Link to post
Share on other sites
  • 0

Will i be able to out Mavericks on a CD instead of a flash drive?

Ok well I had gotten it to boot up in ahci and my hard drives weren't appearing. What went wrong?

post-13935-0-08402400-1398118978_thumb.j

Share this post


Link to post
Share on other sites
  • 0

I have just completed my hackintosh with a fairly similar build. I have the exact same CPU and the same 7xxx series graphics card.

 

I would say start with following this video to get you into OSX fine:

 

http://www.hackintosh.zone/videos/view-1-how-to-install-niresh-109-os-x-mavericks-on-pc-hackintosh/

 

then you will need to fix your graphics kext, this can be done with:

 

http://www.hackintosh.zone/file/66-amd-radeon-hd-7xxx/

Um what went wrong I'm so lost honestly

Share this post


Link to post
Share on other sites
  • 0

Sorry, I don't know how to help you as I didn't experience this. I think it may be something to do with  your SATA configuration but, as you say, you have configured your BIOS to function in AHCI.

 

Could you take a photograph of your BIOS settings when looking at drive configuration?

Share this post


Link to post
Share on other sites
  • 0

Sorry, I don't know how to help you as I didn't experience this. I think it may be something to do with  your SATA configuration but, as you say, you have configured your BIOS to function in AHCI.

 

Could you take a photograph of your BIOS settings when looking at drive configuration?

Hmmm i have got a seperate ssd to use so I had installed Niresh Mavericks on it will i have to use any type of commands to boot into it the very first time.

Share this post


Link to post
Share on other sites
  • 0

Sorry, I don't know how to help you as I didn't experience this. I think it may be something to do with  your SATA configuration but, as you say, you have configured your BIOS to function in AHCI.

 

Could you take a photograph of your BIOS settings when looking at drive configuration?

and is my CPU compatible for Hackintoshing?

Share this post


Link to post
Share on other sites
  • 0

Make sure you turn off secure bios if you have an EFI bios and set your hard drive interface to AHCI. If you did not receive any kernel panics upon booting the usb or dvd then your cpu should be ok.

Share this post


Link to post
Share on other sites
  • 0

there is probably no chipset kext for your chipset on the installation media so it cant see your hdd.

you should inject the right kext for your chipset in to your install media so it can read the south bridge and your sata ports

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
4 4