• 0

0xdeadbeef when booting installed niresh12945!
1 1

Question

the topic says almost all. it is really weird where 0xdeadbeef only affects installed niresh12945, not the installer.

i've installed with amd64 kernel successfully (well i don't really know actually if it succeed or not, because i left the laptop on and when i come back, it is already restarted). 

it is Acer Aspire One 725 netbook, but with -x boot option it won't boot and just freeze, but with just amd64 kernel (even without -v) it will boot.

after installed successfully, i tried to boot mac os from darwin from usb (directly boot to hard disk ends with boot0 : error so i reinstalled BCD from windows), then it ends with Memory allocation error, 0xdeadbeef, and ati.c ........

when i install mac os, i did not select anything except enable battery percentage and default options. 

any idea? 

 

specs (copied from some random website, but i can confirm it is the same laptop)

 

Platform Netbook 

Processor Type AMD Dual Core Processor

Processor Onboard AMD Dual-Core Processor C-70 (1.0 GHz, Cache 1MB) 

Memory 2 GB DDR3 

Video Type AMD Radeonâ„¢ HD 6290 

Display Size 11.6" HD 

Display Technology CineCrystal LED 

Audio Type Integrated 

Speakers Type Integrated 

Hard Drive Type 320 GB Serial ATA 5400 RPM 

Networking Fast Ethernet 

Network Speed 10 / 100 Mbps 

Wireless Network Type Integrated 

Wireless Network Protocol IEEE 802.11b, IEEE 802.11g, IEEE 802.11n

Keyboard Type Standard Keyboard 

Input Device Type Touch Pad 

O/S Provided Microsoft Windows 8 64 bit 

 

From device manager 

Wireless Atheros AR5B125 Wireless Network Adapter

Network Realtek PCIe FE Family Controller
 

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Install as You had installed earlier (boot0 : error)

 

When you reach to boot0:error, Install a bootloader (Chameleon/Chimera) using Musltibeast or Slytherin.

Share this post


Link to post
Share on other sites
  • 0

Install as You had installed earlier (boot0 : error)

 

When you reach to boot0:error, Install a bootloader (Chameleon/Chimera) using Musltibeast or Slytherin.

 

there is no working mac os around, so i can't run any mac app.

anyway, i managed to boot into the bootloader, by reinstalling windows boot, using EasyBCD to add Mac OS X. it will go into the chameleon. 

 

then, 0xdeadbeef. with GraphicsEnabler=no and -v, the 0xdeadbeef didn't appear, but nothing happened after that. just blank screen.

Share this post


Link to post
Share on other sites
  • 0

You dont need any working OSX/Mac to insall Niresh.

 

Dwonload Niresh-Mavericks.dmg, prepare the USB using win32diskimager.exe or TransMac (see guide).

 

Set BIOS as per guide.

 

Install as you did earlier and reach till boot0:erro.

 

Now boot using USB but select HDD at booting device list.

 

It will boot your installed OSX, now install bootloader.

Share this post


Link to post
Share on other sites
  • 0

You dont need any working OSX/Mac to insall Niresh.

 

Dwonload Niresh-Mavericks.dmg, prepare the USB using win32diskimager.exe or TransMac (see guide).

 

Set BIOS as per guide.

 

Install as you did earlier and reach till boot0:erro.

 

Now boot using USB but select HDD at booting device list.

 

It will boot your installed OSX, now install bootloader.

did i said i did that but 0xdeadbeef? 

i can't let this laptop staying useless so I install BCD. 

Share this post


Link to post
Share on other sites
  • 0

You said that you installed before using amdfx and went into boot0:error.

 

So, I said repeat same process as before. But if you mean this time you cant install then boot using :

 

-v -f amd (or amd64)

 

Add -x along with above if above doesn't work.

 

Are you using any USB deivce like SSD or webcam during installation? Remove all extra USB devices.

Share this post


Link to post
Share on other sites
  • 0

You said that you installed before using amdfx and went into boot0:error.

 

So, I said repeat same process as before. But if you mean this time you cant install then boot using :

 

-v -f amd (or amd64)

 

Add -x along with above if above doesn't work.

 

Are you using any USB deivce like SSD or webcam during installation? Remove all extra USB devices.

No extra devices. Just a kingston flash drive.

I boot installer with amd64 kernel.

Hmmm... From some reading i think it is from the amd graphics card, but how did the installer boot and the installed hackintosh didnt boot?

Share this post


Link to post
Share on other sites
  • 0

First install, then we will discuss about installed OSX.

 

Did you finish installing?

Share this post


Link to post
Share on other sites
  • 0

First install, then we will discuss about installed OSX.

 

Did you finish installing?

i tried to reinstall it but another weird thing happened.

it didn't finished.

i selected default values + enable battery percentage and backup graphics kext.

 

then ... Mac OS X cannot installed successfully. then the partition where i installed it became corrupted.

Share this post


Link to post
Share on other sites
  • 0

Hi Aman,

First off you are done wonderfull job.
I have same problem, but i solve with "SkipAtiGfx=Yes" flag. But graphics is very slow and flickered.
Now I am writing on my windows system. Because Mavericks don't recognize my wi-fi stick.

Now I need to load wi-fi stick card and graphic card. Please assist my system work well. What can I do know.

 

Thank You

 

 


Dont Hi-Jack others thread

Edited by Aman

Share this post


Link to post
Share on other sites
  • 0

i tried to reinstall it but another weird thing happened.

it didn't finished.

i selected default values + enable battery percentage and backup graphics kext.

 

then ... Mac OS X cannot installed successfully. then the partition where i installed it became corrupted.

Buddy, I dont know why are you messing with settings. I told you simply install as you had install earlier. Whats wrong in it?

Share this post


Link to post
Share on other sites
  • 0

Buddy, I dont know why are you messing with settings. I told you simply install as you had install earlier. Whats wrong in it?

because same thing happened! Mac OS X Failed to install. then the whole partition corrupted.

 

btw i'm now downloading OSX-10.8.5 to see if this only occurs with mavericks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1