[Working] AMD FX8320 - Radeon HD7770 Ghz Edition -MSI 990XA-GD55
2 2

5 posts in this topic

Well i managed to successfully install my first hackintosh, on my AMD machine and I'm quite surprised about it.
everything works flawlessly.

i get the Radeon to work using GraphicsEnabler=No. and everything is working just fine. except for the audio which i have no clue how to make it work properly.
its chipset is, according to the manual, a Realtek ALC892. so I'm not sure what steps i have to follow to make it fully functional.

aside of that its amazingly fast and responsive. kudos to Niresh for this amazing release.

Share this post


Link to post
Share on other sites

nevermind about the audio, i really doesnt know how i made it work, i just did a lot of playing around with voodooHDA panel and suddenly i got audio loud and clear.

Share this post


Link to post
Share on other sites

Could you possibly detail what distro did you use. The different kexts you have installed. Or if you have the time a short how to/tutorial for this specific motherboard

Share this post


Link to post
Share on other sites

i answered your PM already. but as for forum netiquette, i used Niresh mavericks distro and no additional kext aside of updated VoodooHDA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2