• 0

Help! Boot error - stuck at Reset IOSettings
2 2

Question

26 answers to this question

  • 0

@ I just reinstall it without choosing GraphicsEnabler and boot without any flags

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

@ do I need to reinstall it? Or just boot it with those codes? (Sorry for my English as I am from Hong Kong)

Share this post


Link to post
Share on other sites
  • 0

@ sorry for asking again. I am at the apple loading screen for almost 30minutes. I can hear sound during loading. Will it boot into osx? Is that normal?

Share this post


Link to post
Share on other sites
  • 0

@Lam Calvin what after reinstallation ?

can you explain me more and attach a verbose picture?

Share this post


Link to post
Share on other sites
  • 0

hi its not kernelcache=/hp

its simply hp if you are using mavericks or mountain lion 

also have you selected backup graphics extensions option in the customize section ?

Share this post


Link to post
Share on other sites
  • 0

@Lam Calvin try using hp -x 

 

or 

just "-x" with nothing else. 

 

i done it on my hp laptop and used only "-x" and it worked.

Share this post


Link to post
Share on other sites
  • 0

I'm all outa ideas man, Fairly new to this myself. Hopefully @ Can guide you in the right direction.

Best of luck! xsmile.png.pagespeed.ic.5Yux4gu5_h.png

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

No worries :-)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

@Lam Calvin it will never say hp not found cause the kernel is already there

check it

please try

cpus=1 GraphicsEnabler=Yes -x -v 
or
cpus=1 -x -v 

Share this post


Link to post
Share on other sites
  • 0

@ i can boot to mac osx now but my wifi card is not working and it cannot boot without my installation disk how can i fix that? also, my screen cannot meet the resolution.

Share this post


Link to post
Share on other sites
  • 0

@Lam Calvin Please comment how did you made your os x Boot 

 

Now whats your wifi-card model ?

Download & Install Chameleon that will fix your boot problem

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

@ my wifi card is Ralink RT3900E and my graphics card is ATI Radeon HD 5450

Share this post


Link to post
Share on other sites
  • 0

Can't help you with your ralink

 

- Go to /System/Library/Extensions/ 
- Copy AMDRadeonX3000.kext and AMD5000Controller.kext to your desktop

- Right click on the AMD5000Controller.kext and click show contents.
- Open the info.plist (using TextEdit or any plist editor)
- Find the IOPCIMatch key and you'll see many device-ids
- Change any of those device-ids with yours (eg. 68981002 -> 68F91002)
- Save (make sure you don'
t change file extension)

- Right click on the AMDRadeonX3000.kext and click show contents.
- Open info.plist
- Find the AMDCedarGraphicsAccelerator
- Under IOPCIMatch, change 68E01002 to 68F91002
- Save

 

Use Kext Wizard to reinstall the modified kexts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2