• 0

Imessage and Facetime not working 10.9.2!
1 1

Question

Hello all,

 

I have a problem i hope someone on here can help me with.

I have sucessfully set up a Hackintosh with OSX 10.9.2 and all functions are working except from iMessage and Facetime.

 

iMessage behaves as following:

I can log in and all contacts are blue but i cant send or recieve messages.

I do not recieve any error messages when trying to send but if i shutdown my hackintosh and start up Again i have a red circle next to the message saying "Message could not be send, try again".

 

If i try sending a message to my Hackintosh from my iPhone the phone says message delivered but i dont recieve it on the hackintosh at all.

 

 

Facetime behaves as following:

I can log in but when i try to call someone it keeps telling me to try Again and the other part never gets the call.

If i call the hackintosh from my iphone the call is recieved by the hackintosh but i cant pick up.

 

 

My apple id is set up as following:

iPhone is set up to phone number

iPad set up to Email-1

Hackintosh is using Email-2

 

Everything is working between iPad and iPhone.

I am using FileNVRAM 1.1.3

And have tried all other suggestions on here but my problem seems to be a Little different from all others.

 

If someone could help me i would be very happy.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1