• 0

[PCI Configuration Begin] Errors and Restart
0

Question

Hello. I am not exactly "new" to the Hackintosh world. I have previously installed Mac OS X 10.6.3 on my AMD PC with iATKOS S3 V2. I decided I would try to install Mountain Lion using Niresh. 

 

I wiped my hard drive to re-install Hackintosh. 

 

So here is the issue:

 

I insert the DVD I burned Niresh 10.8.2 onto. I type in:         amd npci=x3000 -v 

It goes into verbose mode and just completely freezes when it reaches: [PCI Configuration Begin]

 

I have tried to start with npci=x3000 (npci=x3000 amd -v), but if I don't start with the amd flag the whole computer just reboots right away. I am really getting frustrated. I have tried so many times to get this working but I have had absolutely no luck. 

 

I am planning to install Niresh's Mavericks, but if this won't work then I don't know how that will.

 

Also, my BIOS does not have an option to change the SATA mode to AHCI. The rest of my BIOS configuration is Hackintosh compatible. 

 

If not having AHCI is the problem, can someone please show me a way that I can bypass the AHCI requirement? Is there like a certain kext someone made for 10.8.2 to avoid getting an error due to not having AHCI enabled?

 

My processor is an AMD Athlon II processor. 

 

Please help me- Thank you!

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0