• 0

Intel HD 4000 HDMI - distorted image


Good afternoon gentlemen!


I've installed Niresh Maverics 10.9 using the dual Clover-USB + MacOS USB installer method.


My laptop is a Dell Inspiron 15R 5521 Intel Core i5 with Intel HD 4000 64 MB graphics and 16 GB RAM.


I have an issue with HDMI displaying garbage.


Step by step what I do is:


1) Clover boot screen appears, I select options



2) Go to the Graphics Injector menu:



3) Check "Inject EDID" and configure the rest as depicted:



4) Maverics boots and the image is displayed only on the laptop's screen, the external display connected via HDMI remains blank.

I see no kext is loaded for Intel HD 4000 and the amount of RAM reported is only 4 MB (on Windows 7 it shows 64 MB):



When I repeat this procedure without touching anything in the "Graphics Injector" menu, then what I get is HDMI displaying garbage while the laptop's screen remains blank:



Unplugging and plugging HDMI again does not fix the problem.


I've already installed Niresh kexts from 10.9_Intel_HD_3000_&_HD_4000_Driver_,zip using Kext WIzard, but this changed nothing.

I think these kexts are not even loaded, screenshot from step 4) shows that.


I feel I'm close, but I am slowly getting tired and getting out of ideas on how to proceed, especially that I'm a beginner in the Mac world.


Please help a borther out. What do I need to do to make HDMI work?




Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now