• 0

Boot Flag
0

Question

17 answers to this question

  • 0

Hello!

I have troubles too.

Install successfull

Boot not successfull after loading chameleon get reboot every time with any options that i tryed

 

-v "Kernel Cache"=amdfx

-v -f -x "Kernel Cache"=amdfx

-v GraphicsEnabler=No "Kernel Cache"=amdfx

 

any ideas?

 

Machine

 

AMD FX8320

Asrock 970 Pro3 R2.0

Saphire HD5770 GDDR5 128Bit 512MB

8 GB DDR3 1600MHz A-DATA Premier ECC

Network r8168

Audio hda

 

Waiting for response and thanks in advance!

Share this post


Link to post
Share on other sites
  • 0

Hello!

I have troubles too.

Install successfull

Boot not successfull after loading chameleon get reboot every time with any options that i tryed

 

-v "Kernel Cache"=amdfx

-v -f -x "Kernel Cache"=amdfx

-v GraphicsEnabler=No "Kernel Cache"=amdfx

 

any ideas?

 

Machine

 

AMD FX8320

Asrock 970 Pro3 R2.0

Saphire HD5770 GDDR5 128Bit 512MB

8 GB DDR3 1600MHz A-DATA Premier ECC

Network r8168

Audio hda

 

Waiting for response and thanks in advance!

Boot with the disk and then when it boot get Muiltibeast then install the bootloader

Share this post


Link to post
Share on other sites
  • 0

After instal boot: cpus=1 npci=0x2000 PCIRootUID=1 -v -x GraphicsEnabler=No ....works for me :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue.  Have the OS installed, but when trying to boot the fresh install get a auto reboot.

Share this post


Link to post
Share on other sites
  • 0

When I use GraphicsEnabler=Yes, I always get a Memory Exception Ati.c Line 1772 error.

 

Is the 7770 supported, meaning do I need to add a kext?  If so, how would we do that?  Other than that, I think I am having very similar issues as with the people above.  I have been trying boot combinations for the last 2 hours with no luck.  No matter what, I get a reboot (I boot to the usb bootloader, so that I can add bootflags).  If I boot to the hard drive, I get the Ati Memory Exception error.

Share this post


Link to post
Share on other sites
  • 0

What flags did u use to even get into the OS? Haha i havnt even gotten past the bootloader

Share this post


Link to post
Share on other sites
  • 0

РоÑен ÐлекÑандров set your bios to default!

Use Transmac to burn Niresh 10.9.0 to USB.

When booting to the installation screen type:

amdfx

When done installing to a drive type this to get to the OS: (npci=0x2000 is on by default no need to type it on charmeleon)

GraphicsEnabler=no -f

 

 

 

 

 

Graphics Enabler doesn't mean that the graphics will not work, IT MEANS THAT THE EXPERIMENTAL COMPATIBLITY WILL NOT BE USED AND WILL USE THE OS'S DRIVERS.

7XXX series is supported due to the 7000Series Kext which is INCLUDED in mavericks.

Share this post


Link to post
Share on other sites
  • 0

i have niresh 10.9 on usb

 

i type amdfx on installation screen

 

and tryed with -f GraphicsEnabler=No

 

but when desktop starting display turn of because of no signal..

 

i think this is releated to DVI-I to VGA adaptor..

And cannot continue..

 

Also i tryed with old HD4670 card with VGA output so OS X work, but stay only on grey screen and cant continue with post install settings e.g. create user setup keyboard country language network and etc and etc..

 

My question is how to get work with this fu**ing adaptor, to not lose signal..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0