• 0

Stuck at apple logo
1 1

Question

I followed the instructions from the video but my laptop is stuck at boot logo.

tried USBBusfix=Yes, GraphicsEnabler=No.

still, its stuck. even the spinning wheel doesnt how up. No disk activity. 

Please help.

Specs:

Intel core 2 duuo T5750 @2.00 Ghz processor

2gb ram

Mobile Intel 965 Express Chipset 

120Gb Sata hdd

At present using windows 8.1 x64

 

 

Please help asap

Share this post


Link to post
Share on other sites

21 answers to this question

  • 0

@  Got a different result this time!

 

 

Last line was 

USBF:  3.35 Appleusbhci: :UIMinitialize - Error occured (0xe00002be)

post-53370-0-59545300-1399701960_thumb.j

Share this post


Link to post
Share on other sites
  • 0

@ Doesnt work! 

Ive given the link for the screenshots which i uploaded to my drive!

 

https://drive.google.com/folderview?id=0B5cJIhB9o1MoYWktSWRCYzNLRzA&usp=sharing

 

The one with screen full of codes was  when i executed USBBusFix=Yes -v -x

 

When i entered Graphics Mode= 1280x800x32, i get the message cant find /Graphics. (screenshot attached).

 

When i execute GraphicsEnabler=No, i get apple logo freezed. (ss attached).

 

Can i ask if my display adapter is supported by mavericks?? 

Thanks in advance!

reply asap!

Share this post


Link to post
Share on other sites
  • 0

@navee28 its "Graphics Mode"=1280x800x32

 

Try to Load the hp kernel

hp -v

try to add USBBusFix & -x too

Share this post


Link to post
Share on other sites
  • 0

just send me a picture with hp -v

Share this post


Link to post
Share on other sites
  • 0

@navee28 your usb it the issue basesystem is not mounted

cause your usb wasnt recogonized also there is no reason to auto boot safemode unless you add -x (im confused)

try one of the following

USBBusFix=Yes

AHCIaquire=Yes

UHCIreset=Yes

Share this post


Link to post
Share on other sites
  • 0

@ UHCIreset=Yes resullted in this.

improvement???

1399730271__dsc_0027.jpg

 

Prob with the usb in the sense the files arent properly writtern??? i used transmac to write the usb

Share this post


Link to post
Share on other sites
  • 0

@Niresh 

its the plain white screen with apple logo :( should i download mountain lion and try??? cos this doesnt seem to be working   :( :(

Share this post


Link to post
Share on other sites
  • 0

@

its the plain white screen with apple logo  :( should i download mountain lion and try??? cos this doesnt seem to be working    :(  :(

Share this post


Link to post
Share on other sites
  • 0

The three commands u told resulted in apple logo freeze. Nothing else happened @

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1