• 0

Windows Created USB Installer Problems
0

Question

Hi all

 

I currently trying to install Niresh's 10.9 distro onto my HP Pavilion 14-b030tu Ultrabook but im encountering a few problems

 

I have created the Clover install USB using BootDiskUtility on Windows and have also restored the Niresh 10.9 image to another USB using Transmac.

 

Currently what happens is

-If i disable secure boot and enable legacy boot (CSM), When i try and boot Cloverx64.efi and Bootx64.efi using the EFI Manager, Clover never loads and gets stuck on the black screen with a infinetly flashing cursor

-If i try and directly boot the installer usb with legacy boot enabled it just says that there is no bootable disk inserted

 

-If i disable both secure boot and legacy boot (CSM), Clover immediately loads but doesnt detect the 2nd USB with the Niresh 10.9 image along with the HP Boot Selection Menu regardless of whatever USB port i plug it into. I have tried restoring the image to another USB but it still has the same problem

 

Does anyone have any idea on how i can fix this problem?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

@ 10.9 USB Wont boot with Clover

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0