• 0

Will not boot after 10.9.3 update. Probably GPU issues.
1 1

Question

Hi.

 

My system specs:

 

Processor: Intel I5-2500

Motherboard: ASUS P8H67-M EVO
GPU: eVGA GTX460 SE
RAM: 2x4GB Kingston KVR1333D3N9/4G

SSD: OCZ Vertex 240GB
Soundcard: ASUS Xonar DX (not working/using onboard sound for now)

 

I had my Niresh 10.9.2 working but my gpu would crash from time to time and my user would logout completely and all the programs would close (because I logged out).

 

It also would show some artifacts, glitches at screen from time to time. Well, it wasn't perfect but it was acceptable to me since I could use my programming software.

 

Well, today I saw the 10.9.3 update post here on Niresh website and I downloaded it by Software Update on my hackintosh.

 

After restarting, my hackintosh won't boot anymore. I think it somehow changed my GPU drivers/kext because after the "white apple + gray background" screen that shows when system is booting, my monitor just loses connection (stops detecting) with my GPU and says there is no signal coming from my HDMI.

 

It's just like as if I removed the cable. And it stays like that...

 

 

1- How can I fix my system and make it boot/detect my gpu once again?

 

2- Anyone have any fixes for my GPU issues that were happening before the 10.9.3 update?

 

The system has no other problems whatsoever.

Thank you.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1